font rendering problems on Thinkpad R50

Bug #120680 reported by ronny
6
Affects Status Importance Assigned to Milestone
xserver-xorg-video-ati (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: xserver-xorg-video-ati

I installed Kubuntu 7.04 on a Thinkpad R50 and noticed that several applications (i.e. stellarium, crack attack, ...) have problems with font rendering. (I hope I can attach some screenshots here somewhen somewhere...)

Here is the output of lspci:

00:00.0 Host bridge: Intel Corporation 82855PM Processor to I/O Controller (rev 03)
00:01.0 PCI bridge: Intel Corporation 82855PM Processor to AGP Controller (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 (rev 01)
00:1d.1 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 (rev 01)
00:1d.2 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3 (rev 01)
00:1d.7 USB Controller: Intel Corporation 82801DB/DBM (ICH4/ICH4-M) USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 81)
00:1f.0 ISA bridge: Intel Corporation 82801DBM (ICH4-M) LPC Interface Bridge (rev 01)
00:1f.1 IDE interface: Intel Corporation 82801DBM (ICH4-M) IDE Controller (rev 01)
00:1f.3 SMBus: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) SMBus Controller (rev 01)
00:1f.5 Multimedia audio controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 01)
00:1f.6 Modem: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Modem Controller (rev 01)
01:00.0 VGA compatible controller: ATI Technologies Inc Radeon R250 [Mobility FireGL 9000] (rev 02)
02:00.0 CardBus bridge: Texas Instruments PCI4520 PC card Cardbus Controller (rev 01)
02:00.2 FireWire (IEEE 1394): Texas Instruments Unknown device 802a (rev 01)
02:01.0 Ethernet controller: Intel Corporation 82540EP Gigabit Ethernet Controller (Mobile) (rev 03)
02:02.0 Network controller: Intel Corporation PRO/Wireless LAN 2100 3B Mini PCI Adapter (rev 04)

Revision history for this message
ronny (ronny-standtke) wrote :
Revision history for this message
ronny (ronny-standtke) wrote :
Revision history for this message
ming (mingchau-1) wrote :

same experience on xubuntu / lenovo C100, since the upgrade to feisty

Revision history for this message
Tormod Volden (tormodvolden) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Sorry it went unanswered for so long time.

Can you please try Gutsy Beta and see if the issue is still there? If so, please attach /var/log/Xorg.0.log and /etc/X11/xorg.conf

Changed in xserver-xorg-video-ati:
assignee: nobody → tormodvolden
status: New → Incomplete
Revision history for this message
ronny (ronny-standtke) wrote :

I tried Gutsy Beta and the issue is resolved for me.

Changed in xserver-xorg-video-ati:
assignee: tormodvolden → nobody
status: Incomplete → Fix Released
Revision history for this message
ming (mingchau-1) wrote : [Bug 120680] Re: font rendering problems on Thinkpad R50

font is ok on 7.10 for me (lenovo C100)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers