Ubuntu

[drm:radeon_cs_ib_chunk] *ERROR* Failed to schedule IB !

Reported by Simon Baconnais on 2013-01-16
32
This bug affects 7 people
Affects Status Importance Assigned to Milestone
xserver-xorg-driver-ati
Fix Released
Medium
xserver-xorg-video-ati (Ubuntu)
Undecided
Unassigned

Bug Description

Problem : On boot my computer is perfect for a few minuts, then my screen start to panic and finally totaly freeze.

Graphic card : VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Manhattan [Mobility Radeon HD 5430 Series]

Driver : xserver-xorg-video-ati

How to reproduce : Booting on Ubuntu Raring Ringtail 13.04

Syslog : [drm:radeon_cs_ib_chunk] *ERROR* Failed to schedule IB !

Simon Baconnais (smon) on 2013-01-16
description: updated
Simon Baconnais (smon) wrote :

Here is a capture of the screen bug, right before a freeze.

Simon Baconnais (smon) wrote :

My bad, i was using xorg edgers ppa, i purged it and it's know working properly.

Changed in xserver-xorg-video-ati (Ubuntu):
status: New → Invalid

I have this bug on a RADEON 2400 XT card

https://bugzilla.kernel.org/show_bug.cgi?id=47481

Kubuntu 13.04

Changed in xserver-xorg-video-ati (Ubuntu):
status: Invalid → Confirmed
Changed in xserver-xorg-driver-ati:
importance: Unknown → Medium
status: Unknown → Fix Released
Jared Greenwald (jetsaredim) wrote :

I am seeing this on my system with a Radeon HD 4250 and I have the updated version of both xserver-xorg-video-radeon and xserver-xorg-video-ati installed.

Timo Aaltonen (tjaalton) wrote :

raring kernel has the commit referenced upstream

Changed in xserver-xorg-video-ati (Ubuntu):
status: Confirmed → Fix Released
Klaus Reichl (klaus-reichl) wrote :

Trying:
  cat /etc/modprobe.d/radeon-kms.conf
  options radeon modeset=0
which was proposed in older versions as workaround.

Has anybody tried this already?

Klaus Reichl (klaus-reichl) wrote :

Tried the thing with
     cat /etc/modprobe.d/radeon-kms.conf
     options radeon modeset=0
  which was proposed in older versions as workaround.
but it is not acceptable. Works only with low resolution and no evidence that the bug goes away.

Had it again, however!
Kernel =
Linux atviedl2a149 3.8.0-31-generic #46-Ubuntu SMP Tue Sep 10 20:03:44 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.