feisty. scrolling too slow for synaptic touchpad

Bug #95858 reported by Nicolò Chieffo on 2007-03-25
2
Affects Status Importance Assigned to Milestone
xserver-xorg-input-synaptics (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: xserver-xorg-input-synaptics

in the latest update version 0.14.6-0ubuntu6 the scrolling had become too slow.
The default value of VertScrollDelta is set to 800. I had to change it to 200 to get an acceptable behaviour

Justin Sunseri (jmsunseri) wrote :

I can confirm this bug. It happened after I updated last night.

Changed in xserver-xorg-input-synaptics:
status: Unconfirmed → Confirmed

Now I use a value of 300. This how my xorg.conf looks like:

Section "InputDevice"
        Identifier "Synaptics Touchpad"
        Driver "synaptics"
        Option "SendCoreEvents" "true"
        Option "Device" "/dev/psaux"
        Option "Protocol" "auto-dev"
        Option "BottomEdge" "4300"
        Option "VertScrollDelta" "300"
EndSection

I've also added BottomEdge because in this way the horizontal
scrolling does only start when my finger is really at the bottom of
the touchpad

Nicolò Chieffo (yelo3) wrote :

Sorry. I wrote 300 but I made an error. Actually the value is 100!

Matthew Garrett (mjg59) wrote :

Fixed in -ubuntu7

Changed in xserver-xorg-input-synaptics:
status: Confirmed → Fix Released
Nicolò Chieffo (yelo3) wrote :

All right matthew, and what about the BottomEdge? is it still so hi?

Nicolò Chieffo (yelo3) wrote :

A value of 80 is too low... 100/150 is good!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers