Ubuntu

PgUp does not work Acer Aspire 5750-9668

Reported by Christopher M. Penalver on 2011-10-06
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Linux
Invalid
Low
xserver-xorg-input-evdev
New
Low
linux (Ubuntu)
Low
Unassigned
xserver-xorg-input-evdev (Debian)
Invalid
Undecided
Unassigned
xserver-xorg-input-evdev (Ubuntu)
Low
Unassigned

Bug Description

Reproducible in Lucid through Quantal.

1) lsb_release -rd
Description: Ubuntu precise (development branch)
Release: 12.04

lsb_release -rd
Description: Ubuntu oneiric (development branch)
Release: 11.10

2)

uname -a
Linux monikerpc 3.4.0-030400rc1-generic #201203312035 SMP Sun Apr 1 00:43:10 UTC 2012 i686 i686 i386 GNU/Linux

uname -r
3.0.0-13-generic-pae

apt-cache policy xserver-xorg-input-evdev
xserver-xorg-input-evdev:
  Installed: 1:2.6.0-1ubuntu13
  Candidate: 1:2.6.0-1ubuntu13
  Version table:
 *** 1:2.6.0-1ubuntu13 0
        500 http://us.archive.ubuntu.com/ubuntu/ oneiric/main i386 Packages
        100 /var/lib/dpkg/status

3) What is expected to happen is when one presses the PgUp key on the built in keyboard, it does so.

4) What happens instead is no program goes one page up. PgDown works as expected. Following https://wiki.ubuntu.com/DebuggingKeyboardDetection please see attached. **NOTE: Unable to attach gconftool-2 -R /desktop/gnome/peripherals/keyboard/kbd as it produced a 0 byte file. I am currently using Xubuntu.

One thing noticed is when pressing Ctrl+Alt+F2 and logging in, PgUp works as expected but does not work in the Terminal when in Ctrl+Alt+F7.

xev did not register anything when clicking PgUp. It does register clicking PgDn.

xinput list
⎡ Virtual core pointer id=2 [master pointer (3)]
⎜ ↳ Virtual core XTEST pointer id=4 [slave pointer (2)]
⎜ ↳ SynPS/2 Synaptics TouchPad id=12 [slave pointer (2)]
⎣ Virtual core keyboard id=3 [master keyboard (2)]
    ↳ Virtual core XTEST keyboard id=5 [slave keyboard (3)]
    ↳ Power Button id=6 [slave keyboard (3)]
    ↳ Video Bus id=7 [slave keyboard (3)]
    ↳ Power Button id=8 [slave keyboard (3)]
    ↳ Sleep Button id=9 [slave keyboard (3)]
    ↳ 1.3M HD WebCam id=10 [slave keyboard (3)]
    ↳ AT Translated Set 2 keyboard id=11 [slave keyboard (3)]

xinput test "AT Translated Set 2 keyboard"

does not register anything when clicking PgUp. It does register clicking PgDn.

+ sudo evtest
No device specified, trying to scan all of /dev/input/event*
Available devices:
/dev/input/event0: Power Button
/dev/input/event1: Lid Switch
/dev/input/event10: SynPS/2 Synaptics TouchPad
/dev/input/event2: Sleep Button
/dev/input/event3: Power Button
/dev/input/event4: AT Translated Set 2 keyboard
/dev/input/event5: Video Bus
/dev/input/event6: 1.3M HD WebCam
/dev/input/event7: HDA Intel PCH HDMI/DP,pcm=3
/dev/input/event8: HDA Intel PCH Mic
/dev/input/event9: HDA Intel PCH Headphone
Select the device event number [0-10]: 4
Input driver version is 1.0.1
Input device ID: bus 0x11 vendor 0x1 product 0x1 version 0xab41
Input device name: "AT Translated Set 2 keyboard"
Supported events:
  Event type 0 (Sync)
  Event type 1 (Key)
    Event code 1 (Esc)
    Event code 2 (1)
    Event code 3 (2)
    Event code 4 (3)
    Event code 5 (4)
    Event code 6 (5)
    Event code 7 (6)
    Event code 8 (7)
    Event code 9 (8)
    Event code 10 (9)
    Event code 11 (0)
    Event code 12 (Minus)
    Event code 13 (Equal)
    Event code 14 (Backspace)
    Event code 15 (Tab)
    Event code 16 (Q)
    Event code 17 (W)
    Event code 18 (E)
    Event code 19 (R)
    Event code 20 (T)
    Event code 21 (Y)
    Event code 22 (U)
    Event code 23 (I)
    Event code 24 (O)
    Event code 25 (P)
    Event code 26 (LeftBrace)
    Event code 27 (RightBrace)
    Event code 28 (Enter)
    Event code 29 (LeftControl)
    Event code 30 (A)
    Event code 31 (S)
    Event code 32 (D)
    Event code 33 (F)
    Event code 34 (G)
    Event code 35 (H)
    Event code 36 (J)
    Event code 37 (K)
    Event code 38 (L)
    Event code 39 (Semicolon)
    Event code 40 (Apostrophe)
    Event code 41 (Grave)
    Event code 42 (LeftShift)
    Event code 43 (BackSlash)
    Event code 44 (Z)
    Event code 45 (X)
    Event code 46 (C)
    Event code 47 (V)
    Event code 48 (B)
    Event code 49 (N)
    Event code 50 (M)
    Event code 51 (Comma)
    Event code 52 (Dot)
    Event code 53 (Slash)
    Event code 54 (RightShift)
    Event code 55 (KPAsterisk)
    Event code 56 (LeftAlt)
    Event code 57 (Space)
    Event code 58 (CapsLock)
    Event code 59 (F1)
    Event code 60 (F2)
    Event code 61 (F3)
    Event code 62 (F4)
    Event code 63 (F5)
    Event code 64 (F6)
    Event code 65 (F7)
    Event code 66 (F8)
    Event code 67 (F9)
    Event code 68 (F10)
    Event code 69 (NumLock)
    Event code 70 (ScrollLock)
    Event code 71 (KP7)
    Event code 72 (KP8)
    Event code 73 (KP9)
    Event code 74 (KPMinus)
    Event code 75 (KP4)
    Event code 76 (KP5)
    Event code 77 (KP6)
    Event code 78 (KPPlus)
    Event code 79 (KP1)
    Event code 80 (KP2)
    Event code 81 (KP3)
    Event code 82 (KP0)
    Event code 83 (KPDot)
    Event code 85 (Zenkaku/Hankaku)
    Event code 86 (102nd)
    Event code 87 (F11)
    Event code 88 (F12)
    Event code 89 (RO)
    Event code 90 (Katakana)
    Event code 91 (HIRAGANA)
    Event code 92 (Henkan)
    Event code 93 (Katakana/Hiragana)
    Event code 94 (Muhenkan)
    Event code 95 (KPJpComma)
    Event code 96 (KPEnter)
    Event code 97 (RightCtrl)
    Event code 98 (KPSlash)
    Event code 99 (SysRq)
    Event code 100 (RightAlt)
    Event code 102 (Home)
    Event code 103 (Up)
    Event code 104 (PageUp)
    Event code 105 (Left)
    Event code 106 (Right)
    Event code 107 (End)
    Event code 108 (Down)
    Event code 109 (PageDown)
    Event code 110 (Insert)
    Event code 111 (Delete)
    Event code 112 (Macro)
    Event code 113 (Mute)
    Event code 114 (VolumeDown)
    Event code 115 (VolumeUp)
    Event code 116 (Power)
    Event code 117 (KPEqual)
    Event code 119 (Pause)
    Event code 121 (KPComma)
    Event code 122 (Hanguel)
    Event code 123 (Hanja)
    Event code 124 (Yen)
    Event code 125 (LeftMeta)
    Event code 126 (RightMeta)
    Event code 127 (Compose)
    Event code 128 (Stop)
    Event code 138 (Help)
    Event code 140 (Calc)
    Event code 141 (Setup)
    Event code 142 (Sleep)
    Event code 143 (WakeUp)
    Event code 148 (Prog1)
    Event code 149 (Prog2)
    Event code 155 (Mail)
    Event code 156 (Bookmarks)
    Event code 157 (Computer)
    Event code 158 (Back)
    Event code 159 (Forward)
    Event code 163 (NextSong)
    Event code 164 (PlayPause)
    Event code 165 (PreviousSong)
    Event code 166 (StopCD)
    Event code 172 (HomePage)
    Event code 173 (Refresh)
    Event code 183 (F13)
    Event code 184 (F14)
    Event code 185 (F15)
    Event code 192 (F22)
    Event code 193 (F23)
    Event code 217 (Search)
    Event code 224 (Brightness down)
    Event code 225 (Brightness up)
    Event code 226 (Media)
    Event code 227 (Switch Video Mode)
    Event code 236 (Battery)
    Event code 237 (Bluetooth)
    Event code 238 (WLAN)
    Event code 425 (Presentation)
    Event code 434 (Dollar)
    Event code 435 (Euro)
    Event code 464 (Fn)
  Event type 4 (Misc)
    Event code 4 (ScanCode)
  Event type 17 (LED)
    Event code 0 (NumLock)
    Event code 1 (CapsLock)
    Event code 2 (ScrollLock)
  Event type 20 (Repeat)
Testing ... (interrupt to exit)
Event: time 1325638075.709524, type 4 (Misc), code 4 (ScanCode), value 1c
Event: time 1325638075.709530, type 1 (Key), code 28 (Enter), value 0
Event: time 1325638075.709531, -------------- Report Sync ------------
Event: time 1325638077.990139, type 4 (Misc), code 4 (ScanCode), value c9
Event: time 1325638077.990148, type 1 (Key), code 104 (PageUp), value 2
Event: time 1325638077.990150, -------------- Report Sync ------------
[END]

xkbcomp :0 - |grep keycodes
xkb_keycodes "evdev+aliases(qwerty)" {

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: xserver-xorg-input-evdev 1:2.6.0-1ubuntu13
ProcVersionSignature: Ubuntu 3.0.0-12.19-generic-pae 3.0.4
Uname: Linux 3.0.0-12-generic-pae i686
ApportVersion: 1.23-0ubuntu2
Architecture: i386
Date: Thu Oct 6 06:11:04 2011
EcryptfsInUse: Yes
InstallationMedia: Xubuntu 11.10 "Oneiric Ocelot" - Beta i386 (20110921.3)
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: xserver-xorg-input-evdev
UpgradeStatus: No upgrade log present (probably fresh install)
---
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
ApportVersion: 1.23-0ubuntu4
Architecture: i386
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: PCH [HDA Intel PCH], device 0: ALC269VB Analog [ALC269VB Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: moniker 1924 F.... xfce4-volumed
                      moniker 1948 F.... pulseaudio
Card0.Amixer.info:
 Card hw:0 'PCH'/'HDA Intel PCH at 0xc0700000 irq 50'
   Mixer name : 'Intel CougarPoint HDMI'
   Components : 'HDA:10ec0269,10250504,00100100 HDA:80862805,80860101,00100000'
   Controls : 20
   Simple ctrls : 11
DistroRelease: Ubuntu 11.10
EcryptfsInUse: Yes
InstallationMedia: Xubuntu 11.10 "Oneiric Ocelot" - Beta i386 (20110921.3)
MachineType: Acer Aspire 5750
Package: linux (not installed)
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.0.0-13-generic-pae root=UUID=af001e50-f2b3-44af-a197-164b20aa8c44 ro quiet splash acpi_backlight=vendor vt.handoff=7
ProcVersionSignature: Ubuntu 3.0.0-13.22-generic-pae 3.0.6
RelatedPackageVersions:
 linux-restricted-modules-3.0.0-13-generic-pae N/A
 linux-backports-modules-3.0.0-13-generic-pae N/A
 linux-firmware 1.60
RfKill:
 0: phy0: Wireless LAN
  Soft blocked: no
  Hard blocked: no
StagingDrivers: mei
Tags: oneiric staging
Uname: Linux 3.0.0-13-generic-pae i686
UpgradeStatus: Upgraded to oneiric on 2011-10-19 (78 days ago)
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare
dmi.bios.date: 02/11/2011
dmi.bios.vendor: Acer
dmi.bios.version: V1.05
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: JE50_HR
dmi.board.vendor: Acer
dmi.board.version: Base Board Version
dmi.chassis.type: 10
dmi.chassis.vendor: Acer
dmi.chassis.version: V1.05
dmi.modalias: dmi:bvnAcer:bvrV1.05:bd02/11/2011:svnAcer:pnAspire5750:pvrV1.05:rvnAcer:rnJE50_HR:rvrBaseBoardVersion:cvnAcer:ct10:cvrV1.05:
dmi.product.name: Aspire 5750
dmi.product.version: V1.05
dmi.sys.vendor: Acer

description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xserver-xorg-input-evdev (Ubuntu):
status: New → Confirmed
Matvey Marinin (matvey-marinin) wrote :

This bug affects me too (Acer 5750G on Ubuntu 11.04). It seems that PgUp key "hangs" after first press, xev shows repeated lines:

KeyPress event, serial 36, synthetic NO, window 0x4c00001,
    root 0xae, subw 0x4c00002, time 6176523, (50,26), root:(51,511),
    state 0x10, keycode 112 (keysym 0xff55, Prior), same_screen YES,
    XLookupString gives 0 bytes:
    XmbLookupString gives 0 bytes:
    XFilterEvent returns: False

KeyRelease event, serial 36, synthetic NO, window 0x4c00001,
    root 0xae, subw 0x4c00002, time 6176556, (50,26), root:(51,511),
    state 0x10, keycode 112 (keysym 0xff55, Prior), same_screen YES,
    XLookupString gives 0 bytes:
    XFilterEvent returns: False

Matvey Marinin (matvey-marinin) wrote :

Update: every PgUp key press appends two lines in kern.log:
atkbd serio0: Unknown key released (translated set 2, code 0xe0 on isa0060/serio0).
atkbd serio0: Use 'setkeycodes e060 <keycode>' to make it known.

This bug seems to be related to
https://bugzilla.redhat.com/show_bug.cgi?id=433164
http://bugzilla.kernel.org/show_bug.cgi?id=9147

Changed in xserver-xorg-input-evdev (Ubuntu):
importance: Undecided → Low
description: updated
bugbot (bugbot) on 2011-10-15
tags: added: xubuntu
Bryce Harrington (bryce) wrote :

Hey penalvch,

Hi, thanks for reporting this issue during the development period of
Ubuntu.

I notice there's not been further comments to the bug report since the
release came out, would you mind updating us on the status of it in the
release?

Are you still able to reproduce the issue? If not, do you think the bug
report can be closed, or do you think we should continue tracking it?

Changed in xserver-xorg-input-evdev (Ubuntu):
status: Confirmed → Incomplete

Problem still exists.

Changed in xserver-xorg-input-evdev (Ubuntu):
status: Incomplete → Confirmed

Just upgraded to Ubuntu 11.10 Oneiric release, PgDown and PgUp keys work fine.

Kevin (kevinshlee) wrote :

I'm using Acer Aspire 5750. Ubuntu 11.10 do still have this problem. At first, it seems to work but it stops working after the first time use.

If I press Ctrl+PgUp key to change the browser tabs on Firefox or Chrome, it keeps changing tabs even though I released the PgUp key (I actually just hit the PgUp key once and didn't keep holding it). It does until I release the Ctrl key which is not normal. However the 'PgDn' key seems to work fine.
After it happens the 'PgUp' key completely stops working. Not just Ctrl+PgUp but any use of PgUp key.

Kevin (kevinshlee) wrote :

I meant Ubuntu 11.04 & 11.10 do still have this problem (although I tested 11.04 only with Live USB).

Will47 (b.willemaers) wrote :

BTW, I had the same problem with Debian. And some guy had the same problem with Slackware (http://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/pg-up-key-does-not-work-in-x-acer-aspire-5750-a-899840/ ).

Downstream bug may be found at:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-input-evdev/+bug/869047

1) lsb_release -rd
Description: Ubuntu oneiric (development branch)
Release: 11.10

2) apt-cache policy xserver-xorg-input-evdev
xserver-xorg-input-evdev:
  Installed: 1:2.6.0-1ubuntu13
  Candidate: 1:2.6.0-1ubuntu13
  Version table:
 *** 1:2.6.0-1ubuntu13 0
        500 http://us.archive.ubuntu.com/ubuntu/ oneiric/main i386 Packages
        100 /var/lib/dpkg/status

3) What is expected to happen is when one presses the PgUp key on the built in keyboard, it does so.

4) What happens instead is no program goes one page up. PgDown works as expected. Following https://wiki.ubuntu.com/DebuggingKeyboardDetection please see attached. **NOTE: Unable to attach gconftool-2 -R /desktop/gnome/peripherals/keyboard/kbd as it produced a 0 byte file. I am currently using Xubuntu.

One thing noticed is when pressing Ctrl+Alt+F2 and logging in, PgUp works as expected but does not work in the Terminal when in Ctrl+Alt+F7.

Changed in xserver-xorg-input-evdev (Debian):
importance: Undecided → Unknown
status: New → Unknown
importance: Unknown → Undecided
status: Unknown → New
Changed in evdev:
importance: Unknown → Low
status: Unknown → Confirmed

There is insufficient information in this bug report to act upon. I understand that your PgUp key isn't acting as expected, but there can be many reasons for that. Please try to debug further. Try using 'xev' to see what happens when you press the key. Try using 'xinput test <your keyboard>' as well...

Jeremy Huddleston, thank you for taking a quick look at this. However, unless you have installed Ubuntu 11.10 on the same Acer Aspire 5750-9668, and found that the PgUp works for you, or have some other clear and convincing evidence, there is no reason why you should mark this bug "RESOLVED WORKSFORME".

Status -> UNCONFIRMED

Please review the already mentioned downstream bug which contains tons of attachments and debugging information.

Regarding your comments:

>Try using 'xev' to see what happens when you press the key.

I do not know how to use xev. What command specifically would you like to have executed?

>Try using 'xinput test <your keyboard>' as well...

I do not know what my keyboard is. How would I find this information?

xev is a command, pops up a window and prints all events that happen on this window.

your device name can be listed with xinput list.

xev did not register anything when clicking PgUp. It does register clicking PgDn.

xinput list
⎡ Virtual core pointer id=2 [master pointer (3)]
⎜ ↳ Virtual core XTEST pointer id=4 [slave pointer (2)]
⎜ ↳ SynPS/2 Synaptics TouchPad id=12 [slave pointer (2)]
⎣ Virtual core keyboard id=3 [master keyboard (2)]
    ↳ Virtual core XTEST keyboard id=5 [slave keyboard (3)]
    ↳ Power Button id=6 [slave keyboard (3)]
    ↳ Video Bus id=7 [slave keyboard (3)]
    ↳ Power Button id=8 [slave keyboard (3)]
    ↳ Sleep Button id=9 [slave keyboard (3)]
    ↳ 1.3M HD WebCam id=10 [slave keyboard (3)]
    ↳ AT Translated Set 2 keyboard id=11 [slave keyboard (3)]

xinput test "AT Translated Set 2 keyboard"

does not register anything when clicking PgUp. It does register clicking PgDn.

what does evtest say?

A non-working PgUp is a common result of an impedance mismatch between
the input driver and the configured xkb keycodes.

You should confirm that both are evdev or that you have keyboard and a
suitable keycodes for that.

Xorg.0.log will show which input driver is used. xkbcomp :0 - |grep keycodes
will show which keycodes file is used.

Download full text (5.5 KiB)

sudo evtest
No device specified, trying to scan all of /dev/input/event*
Available devices:
/dev/input/event0: Power Button
/dev/input/event1: Lid Switch
/dev/input/event10: SynPS/2 Synaptics TouchPad
/dev/input/event2: Sleep Button
/dev/input/event3: Power Button
/dev/input/event4: AT Translated Set 2 keyboard
/dev/input/event5: Video Bus
/dev/input/event6: 1.3M HD WebCam
/dev/input/event7: HDA Intel PCH HDMI/DP,pcm=3
/dev/input/event8: HDA Intel PCH Mic
/dev/input/event9: HDA Intel PCH Headphone
Select the device event number [0-10]: 4
Input driver version is 1.0.1
Input device ID: bus 0x11 vendor 0x1 product 0x1 version 0xab41
Input device name: "AT Translated Set 2 keyboard"
Supported events:
  Event type 0 (Sync)
  Event type 1 (Key)
    Event code 1 (Esc)
    Event code 2 (1)
    Event code 3 (2)
    Event code 4 (3)
    Event code 5 (4)
    Event code 6 (5)
    Event code 7 (6)
    Event code 8 (7)
    Event code 9 (8)
    Event code 10 (9)
    Event code 11 (0)
    Event code 12 (Minus)
    Event code 13 (Equal)
    Event code 14 (Backspace)
    Event code 15 (Tab)
    Event code 16 (Q)
    Event code 17 (W)
    Event code 18 (E)
    Event code 19 (R)
    Event code 20 (T)
    Event code 21 (Y)
    Event code 22 (U)
    Event code 23 (I)
    Event code 24 (O)
    Event code 25 (P)
    Event code 26 (LeftBrace)
    Event code 27 (RightBrace)
    Event code 28 (Enter)
    Event code 29 (LeftControl)
    Event code 30 (A)
    Event code 31 (S)
    Event code 32 (D)
    Event code 33 (F)
    Event code 34 (G)
    Event code 35 (H)
    Event code 36 (J)
    Event code 37 (K)
    Event code 38 (L)
    Event code 39 (Semicolon)
    Event code 40 (Apostrophe)
    Event code 41 (Grave)
    Event code 42 (LeftShift)
    Event code 43 (BackSlash)
    Event code 44 (Z)
    Event code 45 (X)
    Event code 46 (C)
    Event code 47 (V)
    Event code 48 (B)
    Event code 49 (N)
    Event code 50 (M)
    Event code 51 (Comma)
    Event code 52 (Dot)
    Event code 53 (Slash)
    Event code 54 (RightShift)
    Event code 55 (KPAsterisk)
    Event code 56 (LeftAlt)
    Event code 57 (Space)
    Event code 58 (CapsLock)
    Event code 59 (F1)
    Event code 60 (F2)
    Event code 61 (F3)
    Event code 62 (F4)
    Event code 63 (F5)
    Event code 64 (F6)
    Event code 65 (F7)
    Event code 66 (F8)
    Event code 67 (F9)
    Event code 68 (F10)
    Event code 69 (NumLock)
    Event code 70 (ScrollLock)
    Event code 71 (KP7)
    Event code 72 (KP8)
    Event code 73 (KP9)
    Event code 74 (KPMinus)
    Event code 75 (KP4)
    Event code 76 (KP5)
    Event code 77 (KP6)
    Event code 78 (KPPlus)
    Event code 79 (KP1)
    Event code 80 (KP2)
    Event code 81 (KP3)
    Event code 82 (KP0)
    Event code 83 (KPDot)
    Event code 85 (Zenkaku/Hankaku)
    Event code 86 (102nd)
    Event code 87 (F11)
    Event code 88 (F12)
    Event code 89 (RO)
    Event code 90 (Katakana)
    Event code 91 (HIRAGANA)
    Event code 92 (Henkan)
    Event code 93 (Katakana/Hiragana)
    Event code 94 (Muhenkan)
    Event code 95 (KPJpComma)
    Event code 96 (KPEnter)
    Event code 97 (RightCtrl)
    Event code 98 (KPSlash)
    Event code 99 (SysRq)
    Event cod...

Read more...

Changed in evdev:
status: Confirmed → New
Kevin (kevinshlee) wrote :
Download full text (10.7 KiB)

I'm using Acer Aspire 5750 and Ubuntu 11.10 desktop 64bit. In my case, 'xinput test' gave me the following result.

$ xinput test "AT Translated Set 2 keyboard"
key release 36
key press 112 <===== I pressed the 'PgUp' key (only once)
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~key release 112
key press 112
^[[5~^[[5~key release 112
key press ...

As per upstream, not a xserver-xorg-input-evdev issue but kernel.

Changed in linux (Ubuntu):
importance: Undecided → Low
status: New → Confirmed
Changed in xserver-xorg-input-evdev (Ubuntu):
status: Confirmed → Invalid
tags: added: apport-collected staging
description: updated

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

apport information

Changed in xserver-xorg-input-evdev (Debian):
status: New → Invalid
description: updated
description: updated
tags: added: kernel-hotkey kernel-needs-review
Changed in linux:
importance: Unknown → Low
status: Unknown → Confirmed
Changed in linux (Ubuntu):
status: Confirmed → Triaged
tags: added: precise
description: updated
tags: added: kernel-bug-exists-upstream kernel-bug-exists-upstream-v3.6-rc5-quantal
description: updated
tags: added: lucid
description: updated

Upgraded BIOS to newest available (1.20), PgUp works. Status -> Invalid.

Changed in linux (Ubuntu):
status: Triaged → Invalid
Kevin (kevinshlee) wrote :

I'm using Aspire 5750.
After upgrading the BIOS from 1.05 to 1.20 (the latest as Christopher said), the problem's gone. Now it works fine.
Thanks Christopher for letting us know it. :)

Changed in linux:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.