keyboard cannot type tilde "~", pipe "|" or square brackets "[]"

Bug #844344 reported by komputes on 2011-09-07
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xserver-xorg-input-evdev (Ubuntu)
Low
Unassigned

Bug Description

Dell Inspiron 910 (Mini 9)

My keyboard cannot type tilde "~" or pipe "|" chars. Since installing Oneiric Beta, I can't use square brackets "[]" either. The keyboard is English and an Thai.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: xserver-xorg-input-evdev 1:2.6.0-1ubuntu13
ProcVersionSignature: Ubuntu 3.0.0-10.16-generic 3.0.4
Uname: Linux 3.0.0-10-generic i686
NonfreeKernelModules: wl
Architecture: i386
Date: Mon Sep 5 18:39:43 2011
DistUpgraded: Log time: 2011-08-27 12:50:23.535811
DistroCodename: oneiric
DistroVariant: ubuntu
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Alpha i386 (20110817)
MachineType: Dell Inc. Inspiron 910
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.0.0-10-generic root=UUID=26fea171-547a-442d-9d22-2990f283c12c ro quiet splash vt.handoff=7
SourcePackage: xserver-xorg-input-evdev
UpgradeStatus: Upgraded to oneiric on 2011-08-27 (9 days ago)
dmi.bios.date: 09/15/2008
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A01
dmi.board.name: CN086A
dmi.board.vendor: Dell Inc.
dmi.board.version: A01
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.chassis.version: A01
dmi.modalias: dmi:bvnDellInc.:bvrA01:bd09/15/2008:svnDellInc.:pnInspiron910:pvrA01:rvnDellInc.:rnCN086A:rvrA01:cvnDellInc.:ct8:cvrA01:
dmi.product.name: Inspiron 910
dmi.product.version: A01
dmi.sys.vendor: Dell Inc.
version.compiz: compiz 1:0.9.5.92+bzr2791-0ubuntu1
version.libdrm2: libdrm2 2.4.26-1ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 7.11-0ubuntu3
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 7.11-0ubuntu3
version.xserver-xorg: xserver-xorg 1:7.6+7ubuntu6
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.6.0-1ubuntu13
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.99~git20110811.g93fc084-0ubuntu1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.15.901-1ubuntu2
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20110411+8378443-1

komputes (komputes) wrote :
komputes (komputes) on 2011-10-10
description: updated
Bryce Harrington (bryce) wrote :

Hey komputes,

Hi, thanks for reporting this issue during the development period of
Ubuntu.

I notice there's not been further comments to the bug report since the
release came out, would you mind updating us on the status of it in the
release?

Are you still able to reproduce the issue? If not, do you think the bug
report can be closed, or do you think we should continue tracking it?

Changed in xserver-xorg-input-evdev (Ubuntu):
status: New → Incomplete
bugbot (bugbot) wrote :

We're closing this bug since it is has been some time with no response from the original reporter. However, if the issue still exists please feel free to reopen with the requested information. Also, if you could, please test against the latest development version of Ubuntu, since this confirms the bug is one we may be able to pass upstream for help.

Changed in xserver-xorg-input-evdev (Ubuntu):
status: Incomplete → Expired
komputes (komputes) wrote :

I can still reproduce the bug.

Changed in xserver-xorg-input-evdev (Ubuntu):
status: Expired → New

komputes, this bug was reported a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue? If so, could you please test for this with the latest development release of Ubuntu? ISO images are available from http://cdimage.ubuntu.com/daily-live/current/ .

If it remains an issue, could you please run the following command in the development release from a Terminal (Applications->Accessories->Terminal), as it will automatically gather and attach updated debug information to this report:

apport-collect -p xserver-xorg-input-evdev REPLACE-WITH-BUG-NUMBER

Please note, given that the information from the prior release is already available, doing this on a release prior to the development one would not be helpful.

Thank you for your understanding.

Helpful bug reporting tips:
https://wiki.ubuntu.com/ReportingBugs

Changed in xserver-xorg-input-evdev (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for xserver-xorg-input-evdev (Ubuntu) because there has been no activity for 60 days.]

Changed in xserver-xorg-input-evdev (Ubuntu):
status: Incomplete → Expired
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu laptop testing tracker.

A list of all reports related to this bug can be found here:
http://laptop.qa.ubuntu.com/qatracker/reports/bugs/844344

tags: added: laptop-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers