mousepointer invisible, but seems to be there

Bug #615938 reported by Sven Roederer on 2010-08-10
This bug affects 4 people
Affects Status Importance Assigned to Milestone
xserver-xorg-input-evdev (Ubuntu)

Bug Description

Binary package hint: xorg

It happens intermittent and was seen on different kernel-versions. I can't remember if the version of any xorg-package changed.

It's like the pointer on the screen is transparent or has a size of zero - it's not visible. But it's there (for the software) as i can blind use the pad to try to hit an item (link in browser, window to activate, ...), which will work as expected. But it's hard to do something useful in the xsession.

The touchpad gets recognized by the kernel and Xorg-server, according to the logs. A reboot (no powerdown) will fix this issue, till the next time.
I tested that it will not be fixed by restarting the Xserver. This time it happend again after rebooting the PC, but I think rebooting someone fixed it.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: xorg 1:7.5+6ubuntu2
ProcVersionSignature: Ubuntu 2.6.35-14.20-generic 2.6.35
Uname: Linux 2.6.35-14-generic i686
Architecture: i386
 status: connected
 enabled: enabled
 dpms: On
 modes: 1280x800 1280x720 1152x768 1024x768 800x600 848x480 720x480 640x480
 status: disconnected
 enabled: disabled
 dpms: On
 status: disconnected
 enabled: disabled
 dpms: On
Date: Tue Aug 10 18:01:28 2010
DkmsStatus: Error: [Errno 2] No such file or directory
MachineType: Motorola ML910
 Socket 0:
   no product info available
 Socket 0:
   no card
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.35-14-generic root=UUID=12bf2607-f772-482d-aabd-6abf022d8500 ro quiet splash
SourcePackage: xorg 08/21/2007
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 080014
dmi.board.asset.tag: To Be Filled By O.E.M. ML910
dmi.board.vendor: Motorola
dmi.chassis.asset.tag: To Be Filled By O.E.M.
dmi.chassis.type: 3
dmi.chassis.vendor: To Be Filled By O.E.M.
dmi.chassis.version: To Be Filled By O.E.M.
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr080014:bd08/21/2007:svnMotorola:pnML910:pvr:rvnMotorola:rnML910:rvr:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.: ML910
dmi.sys.vendor: Motorola
glxinfo: Error: [Errno 2] No such file or directory
 distro: Ubuntu
 codename: maverick
 architecture: i686
 kernel: 2.6.35-14-generic

Sven Roederer (sven-roederer) wrote :
description: updated
Bryce Harrington (bryce) on 2010-08-11
affects: xorg (Ubuntu) → xserver-xorg-input-evdev (Ubuntu)
Ubfan (ubfan1) wrote :

Sometimes after the screensaver, the mouse pointer becomes invisible on a current to 11/6 Maverick 10.10 system. I am running the Nvidia graphics 6150, without the proprietary drivers. I don't recall seeing this problem in any earlier release. The hardware did not have problems with the 10.04 black screen of death. Going to a virtual terminal and returning did not restore the pointer. I usually just reboot.

Ubfan (ubfan1) wrote :

Problem solved by using the Nvidia drivers. I would prefer to use the open drivers however, since I boot off a USB thumbdrive, and now I cannot successfully boot on a machine without Nvidia chips.

Sven Roederer, this bug was reported a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue? If so, could you please test for this with the latest development release of Ubuntu? ISO images are available from .

If it remains an issue, could you please run the following command in the development release from a Terminal (Applications->Accessories->Terminal), as it will automatically gather and attach updated debug information to this report:

apport-collect -p xserver-xorg-input-evdev REPLACE-WITH-BUG-NUMBER

Please note, given that the information from the prior release is already available, doing this on a release prior to the development one would not be helpful.

Thank you for your understanding.

Helpful bug reporting tips:

Changed in xserver-xorg-input-evdev (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for xserver-xorg-input-evdev (Ubuntu) because there has been no activity for 60 days.]

Changed in xserver-xorg-input-evdev (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers