Comment 12 for bug 297264

Silly question (I'm trying to get a SpaceNavigator to work with Ubuntu 8.10 and Second Life on an AMD64 platform)

Can someone explain the workaround in newbie terms. (Also - does it work in a vanilla 8.04? Only running 8.10 as 9.04 had boot errors on my system so happy to run the LTS version).

Where do I add the code (I presume somewhere in xorg.conf?)

$cat /etc/hal/fdi/policy/no-3dconnexion-trackpoint.fdi
<?xml version="1.0" encoding="ISO-8859-1"?>
<deviceinfo version="0.2">
        <device>
                <match key="info.product" contains="3Dconnexion">
                        <remove key="input.x11_driver"/>
                </match>
        </device>
</deviceinfo>

( a similar issue refers to the 2nd Jan post here http://www.fox-toolkit.org/ not sure how/if it relates )

thanks in advance and apologies again for my ignorance!