Left Mouse Click NOT working in Linux

Bug #1509866 reported by Ryan on 2015-10-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xserver-xorg-input-evdev (Ubuntu)
Undecided
Unassigned

Bug Description

I have noted this problem was first reported in '2009 ( Google search). The problem is definitely NOT a hardware problem, people with various hardware configurations encounter this bug.

It does not just affect Ubuntu, it also affects Debian, Linux Mint, Puppy, along with some Redhat distros Fedora, and ArchLinux.

I personally noticed the problem when I upgraded from ubuntu10.10 to 11.04. All versions prior to 11.04 worked great out of the box.

When I could not find a fix for the bug in Ubuntu, I deleted Ubuntu, then installed Debian 6 (Squeez), which worked right out of the box. When I upgraded to Debian 6 (Wheezy), the bug resurfaced. I deleted Debian 6, and tried Puppy Linux with the SAME result, deleted Puppy, and tried LinuxMint Mate17.1 which had the SAME bug, I deleted LinuxMint, and burned a live disc of Debian 8 (Jessie) the SAME bug resurfaced while running from the DVD.

It does not seem to be a matter of what desk top environment is being used ie.: Gnome 3, Unity, LXDE, Xfce, or Kde.

It did not seem as prevalent in Gnome 2.30.

Right now I am running Kubuntu 14.04 it has the SAME BUG, but only appears when I try to use Fire Fox on youtube with a full screen video.
I have tried these installs on two different systems:

Mobo: Asus M3A78-CM ( have tried legacy on Auto and Enabled)
Video: ATI Readon HD 5000 series
Mouse: I have logitech optical wired BJ58, Gearhead optical wired OM3400U , Microsoft Sculp model 1560 wireless, logitech optical wireless mouse M705

Mobo: Asus M2NBP-VM CSM ( have tried legacy on Auto and Enabled)
Video: ATI Readon HD 4000 series.
Mouse: same as listed above

This BUG affect what seems like ALL .deb bases

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers