Ubuntu

Screen freezes keyboard unresponsive

Reported by sumithar on 2012-09-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xserver-xorg-input-evdev (Ubuntu)
Undecided
Unassigned

Bug Description

While watching a video on VLC my screen froze. My keyboard is unresponsive. My mouse cursor moves but clicking doesn't do anything
---
ApportVersion: 1.23-0ubuntu4
Architecture: amd64
DistroCodename: oneiric
DistroRelease: Ubuntu 11.10
DistroVariant: ubuntu
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
NonfreeKernelModules: nvidia
Package: xorg 1:7.6+7ubuntu7.1
PackageArchitecture: amd64
ProcVersionSignature: Ubuntu 3.0.0-26.42-generic 3.0.42
Tags: oneiric running-unity ubuntu
Uname: Linux 3.0.0-26-generic x86_64
UnreportableReason: Please work this issue through technical support channels first.
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare vboxusers

sumithar (rashapoo) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/1055240/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
Book 'em Dano (heymrdjd) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please run the command 'apport-collect 1055240' which will attach necessary information for debugging this as an Xorg problem. Thanks in advance.

affects: ubuntu → xorg (Ubuntu)
Changed in xorg (Ubuntu):
status: New → Incomplete
sumithar (rashapoo) wrote :

I ran the command apport-collect 1055240 just now. It prompted a box saying "It appears you may have installed the nVidia drivers manually from nvidia.com at some point in the past. This can cause problems with Ubuntu supplied drivers.

If you have not uninstalled the drivers from nvidia.com please uninstall them and reinstall the Ubuntupackages before filing a bug report with Ubuntu. "

I don't recall installing nVidia drivers but don't rule out having actually done it. Since the message doesn't give instructions on how to uninstall it I searched online for instructions.
It said to run
sudo rmmod nvidia

When I ran it it said Module nvidia in use.

The same page also said that if I ran into this situation "Restart your computer and go to the recovery version of Ubuntu. Look for netboot(?) and use the command from there."
I restarted in recovery mode and dropped down to a root prompt and ran
sudo rmmode nvidia

This time it said Module nvidia does not exist in /proc/modules

Then I booted back into regular mode and ran that command
apport-collect 1055240 again by hitting Alt-F2.

This time at that prompt about nvidia modules I clicked no.
Then it said something about development is complete for oneiric and I chose the "I don't know option" since I wasn't sure what it was asking me.

Now I'm told that I should check http://askubuntu.com for free help or
www.ubuntu.com/support for paid support.

I'm totally confused now.

should I go to askubuntu.com?

should i figure out how to remove nvidia drivers before proceeding?

Thanks!

tags: added: apport-collected oneiric running-unity ubuntu
description: updated

apport information

apport information

bugbot (bugbot) on 2012-09-27
affects: xorg (Ubuntu) → xserver-xorg-input-evdev (Ubuntu)
sumithar (rashapoo) wrote :

I had a recurrence earlier today. I was on a website that was playing a video. (possibly flash). Unfortunately I did a Ctrl-Alt-F1 to get to a keyboard prompt and when that worked I did Ctrl-Alt-F7 to return to X. Now the screen is black, so I don't know the website.
FWIW I'm reuploading the dmesg.txt and the log file.

Thanks!

sumithar (rashapoo) wrote :

attaching log file

sumithar (rashapoo) wrote :

OK- I've recently upgraded to 12.04 and if anything the problem is worse, I'm having a freeze even when not watching a video. What should I be doing?

Launchpad Janitor (janitor) wrote :

[Expired for xserver-xorg-input-evdev (Ubuntu) because there has been no activity for 60 days.]

Changed in xserver-xorg-input-evdev (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers