[KDE] xscreensaver hanging around since update to Lucid

Bug #550683 reported by Swâmi Petaramesh on 2010-03-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xscreensaver (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kscreensaver-xsavers

Since upgrading to Lucid Beta 1, noticed the following :

1/ I usually run the "Matrix-GL" screensaver in Ubuntu

2/ When "waking up from Matrix screensaver state", I often find myself seing another, random, saver from the xscreensaver package ?!?

3/ "ps" shows that I always have an xscreensaver process running:

# ps awx | grep saver
 2989 ? S 0:00 /usr/bin/xscreensaver -nosplash

4/ I cannot determine what started this process (not in any "autostart" folder or the like) so I assume it's been started by the means of kscreensaver-xsavers ?

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: kscreensaver-xsavers 4:4.4.1-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.32-17.26-generic 2.6.32.10+drm33.1
Uname: Linux 2.6.32-17-generic i686
Architecture: i386
CheckboxSubmission: 83870c161f7ed661138404b52f41497d
CheckboxSystem: b62ae224500b03a9fc2c9b6caf3feb14
Date: Mon Mar 29 07:37:36 2010
ProcEnviron:
 LANGUAGE=
 PATH=(custom, user)
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: kdeartwork

affects: kdeartwork (Ubuntu) → xscreensaver (Ubuntu)
Tormod Volden (tormodvolden) wrote :

Thanks for your report. Is this still an issue with the latest xscreensaver packages?

summary: - [Lucid] xscreensaver hanging around since update to Lucid
+ [KDE] xscreensaver hanging around since update to Lucid

I would say this is still an issue, I just saw this morning one of my Kubuntu Lucid machines with all updates applied display random xscreensavers for no understandable reason, and the machine I'm currently writing this on has a process "/usr/bin/xscreensaver -nosplash" running which I wouldn't expect to find as its KDE screensaver is set to pictures diaporama...

Tormod Volden (tormodvolden) wrote :

Swâmi, do you have xscreensaver 5.10-3ubuntu3? This is probably related to bug 554069.

Yes, I have xscreensaver 5.10-3ubuntu3 .

Thanks Tormod for pointing me to this, I believe the present bug is then a duplicate of bug 554069.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers