Screensaver launches even if the user is using keyboard.

Bug #300756 reported by Amit Gholap on 2008-11-21
6
Affects Status Importance Assigned to Milestone
xscreensaver (Debian)
Fix Released
Unknown
xscreensaver (Ubuntu)
Undecided
Unassigned

Bug Description

I have kubuntu 8.10 installed on my pen drive.

1. Login to kubuntu 8.10.

2. Open gmail or any site in firefox.

3. Use keyboard to scroll and read articles etc.

Bug:
 After few minutes screensaver gets enabled. User needs to move mouse to dismiss screensaver.

Giorgos Kylafas (gekylafas) wrote :

My experience with kubuntu 8.10 is almost the inverse. The screensaver kicks in even if I have used the scrool wheel a second ago. I have to press a key or move the mouse to stop it.

dysmann (dysmann) wrote :

There is the same bug in Ubuntu Karmic (Gnome)

Harald Sitter (apachelogger) wrote :

That would indicate that the problem is somewhere at a lower level (X?) moving bug to xscreensaver for now, since it is the closest part that both the KDE and GNOME screensaver implementations share.

affects: kdeartwork (Ubuntu) → xscreensaver (Ubuntu)
Tormod Volden (tormodvolden) wrote :

I think this is the issue linked to in bug #381116 (I can not find the main report now). gnome-screensaver does not use the xscreensaver engine by the way.

Changed in xscreensaver (Debian):
status: Unknown → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.