package xscreensaver-gl 5.15-3ubuntu1 failed to install/upgrade: a tentar sobre-escrever '/usr/lib/xscreensaver/antinspect', que também está no pacote xscreensaver-gl-extra 5.15-3ubuntu1

Bug #1369033 reported by Rubens on 2014-09-13
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xscreensaver (Ubuntu)
Undecided
Unassigned

Bug Description

Xscreensaver gave the error just after being updated

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: xscreensaver-gl 5.15-3ubuntu1
ProcVersionSignature: Ubuntu 3.13.0-35.62-generic 3.13.11.6
Uname: Linux 3.13.0-35-generic i686
ApportVersion: 2.14.1-0ubuntu3.3
Architecture: i386
Date: Sun Sep 7 22:37:47 2014
DuplicateSignature: package:xscreensaver-gl:5.15-3ubuntu1:a tentar sobre-escrever '/usr/lib/xscreensaver/antinspect', que também está no pacote xscreensaver-gl-extra 5.15-3ubuntu1
ErrorMessage: a tentar sobre-escrever '/usr/lib/xscreensaver/antinspect', que também está no pacote xscreensaver-gl-extra 5.15-3ubuntu1
InstallationDate: Installed on 2011-08-14 (1125 days ago)
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
SourcePackage: xscreensaver
Title: package xscreensaver-gl 5.15-3ubuntu1 failed to install/upgrade: a tentar sobre-escrever '/usr/lib/xscreensaver/antinspect', que também está no pacote xscreensaver-gl-extra 5.15-3ubuntu1
UpgradeStatus: Upgraded to trusty on 2014-08-27 (16 days ago)

Rubens (rubens-amaral) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers