Xsane does not scan only the area which is framed after "preview", and images are too dark/saturated.

Bug #1818186 reported by William T. Lowther on 2019-03-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xsane (Ubuntu)
Undecided
Unassigned

Bug Description

Ubuntu 18.04.2
Canon Pixma TS6220 vs HP Photosmart 6520

All of the following comments refer to my new Canon printer. Xsane with my recently retired HP works perfectly (except, I think the Canon images are the better).
The $ ubuntu-bug xsane report is with my Canon plugged in.

1) I am able to move the dashed lines to frame the print to be scanned, but the output always contains the images of what ever is on the platen on a "full size" white background.

2) I have selected “inches” as the unit of measurement, but the preview window has “px” in the upper left corner, and the dimensions in the windows at the bottom of the main menu are in pixels. These dimensions do not change as I adjust the frame of the photo to be scanned and always read 2480*3507*24 (24.9MB).

3) There are no length markings along the side or top of the preview window.

4) In Advanced Options, the UOM displays “px”. The sliders change as I adjust the frame, but for a 4” x 6” photo in the upper left corner, the lower right corner is shown to be .00235x, .00154y.

5) The scanned image of the photos is very dark/saturated – beyond my ability to correct.

6) Max scan resolution in the main menu is only 300, whereas it is 1200 with the HP scanner.

If I can be of any assistance in “testing”, please let me know.

Kind regards,
Bill

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: xsane 0.999-5ubuntu2
ProcVersionSignature: Ubuntu 4.15.0-45.48-generic 4.15.18
Uname: Linux 4.15.0-45-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.5
Architecture: amd64
CurrentDesktop: ubuntu:GNOME
Date: Thu Feb 28 22:27:30 2019
InstallationDate: Installed on 2018-08-04 (209 days ago)
InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 (20180725)
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: xsane
UpgradeStatus: No upgrade log present (probably fresh install)

William T. Lowther (624wtl) wrote :
summary: - Xsane does not scan only the area which is framed after "preview"
+ Xsane does not scan only the area which is framed after "preview", and
+ images are too dark/saturated.
William T. Lowther (624wtl) wrote :

With Setup/copy/color at 75ppi and 75 ppi in the main menu, the images are satisfactory and identical to the results from Simple Scan at 75 ppi.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers