XPRA in Ubuntu Repository is terribly out-of-date

Bug #1746231 reported by brian mullan
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xpra (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

I had an exchange with the XPRA developers about Ubuntu Repository XPRA being so out of date.

Their response was to forward me this URL:

https://www.xpra.org/trac/wiki/Packaging/DistributionPackages

The latest release of XPRA is v 2.2

Ubuntu's repository only has v 0.17.6 ... and that is in the 18.04 repositories...??

Is there any chance of getting Ubuntu's XPRA at least up to the same 2.0 release as ARCH linux's (see above URL again).

Thanks
Brian

Revision history for this message
Hans Joachim Desserud (hjd) wrote :

Thanks for reporting.

I see that Debian has packaged xpra 2.1.3+dfsg-1 in their experimental suite (https://tracker.debian.org/pkg/xpra). After some period of experimentation, this should move to the unstable repo where it will be automatically synced to Ubuntu, but I don't know the timeframe for this.

tags: added: upgrade-software-version
Revision history for this message
brian mullan (bmullan) wrote :

Thanks... I guess that means its a waiting game but hopefully it won't be long.

Brian

Revision history for this message
Hans Joachim Desserud (hjd) wrote :

Looks like someone synced this recently, so xpra 2.1.3+dfsg-1 will be part of Ubuntu 18.04. (https://launchpad.net/ubuntu/+source/xpra)

Changed in xpra (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Related questions