Sync request for xosd.

Bug #55660 reported by Luke Yelavich on 2006-08-08
12
Affects Status Importance Assigned to Milestone
xosd (Ubuntu)
Undecided
Unassigned

Bug Description

Requesting a sync for xosd. Previous Ubuntu changes were only dependancy modifications. Latest Debian version builds fine in edgy.

Lucas Nussbaum (lucas) wrote :

ACKed (I actually worked on it without checking for bugs, and came to the same conclusion)

[Updating] xosd (2.2.14-1.2ubuntu2 [Ubuntu] < 2.2.14-1.3 [Debian])
 * Trying to add xosd...
  - <xosd_2.2.14-1.3.diff.gz: downloading from http://ftp.debian.org/debian/>
  - <xosd_2.2.14-1.3.dsc: downloading from http://ftp.debian.org/debian/>
  - <xosd_2.2.14.orig.tar.gz: already in distro - downloading from librarian>
I: xosd [universe] -> xmms-osd-plugin_2.2.14-1.2ubuntu2 [universe].
I: xosd [universe] -> libxosd-dev_2.2.14-1.2ubuntu2 [universe].
I: xosd [universe] -> xosd-bin_2.2.14-1.2ubuntu2 [universe].
I: xosd [universe] -> libxosd2_2.2.14-1.2ubuntu2 [universe].

Changed in xosd:
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers