Ubuntu

Login

Reported by Krish on 2012-04-28

This bug report was converted into a question: question #201544: Login.

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xorg (Ubuntu)
Undecided
Unassigned

Bug Description

I had type startx in terminal I got following error I restart my notebook after that I an unable to login
root@Ohmylove:~# startx
Fatal server error:
Server is already active for display 0
 If this server is no longer running, remove /tmp/.X0-lock
 and start again.
Please consult the The X.Org Foundation support
  at http://wiki.x.org
 for help.
 ddxSigGiveUp: Closing log

How should I remove /tmp/.X0-lock
Plz solve my problem From last 16 days I am unable to use my notebook

Bryce Harrington (bryce) wrote :

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs#When%20not%20to%20file%20a%20bug. There is also a vibrant support community available at http://askubuntu.com and you might consider asking your question there.

Changed in xorg (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions