X Error

Bug #68466 reported by etienner on 2006-10-26
0
Affects Status Importance Assigned to Milestone
xorg (Ubuntu)
Undecided
Unassigned

Bug Description

Hi, I've Installed Kubuntu 6.10 and I haven't installed new packages or done somenthing, i.e. it is a fresh install.

So if I start a graphical application (for example kwrite, konqueror,...) from the shell, then the following error always appears:

X Error: BadDevice, invalid or uninitialized input device 168
  Major opcode: 145
  Minor opcode: 3
  Resource id: 0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 168
  Major opcode: 145
  Minor opcode: 3
  Resource id: 0x0
Failed to open device

I had the same problem in 6.06, and hoped it will desapear...

The applications started seam to work properly.

Regards
Etienne

Thanks for your report.
A workaround may be to comment out the lines:

        InputDevice "stylus" "SendCoreEvents"
        InputDevice "cursor" "SendCoreEvents"
        InputDevice "eraser" "SendCoreEvents"

in /etc/X11/xorg.conf

On Tuesday 31 October 2006 21:36, manu wrote:
> *** This bug is a duplicate of bug 42553 ***
>
> Thanks for your report.
> A workaround may be to comment out the lines:
I have found the workaround myself, but still, it would be nice if it didn't
happen :)
>
> InputDevice "stylus" "SendCoreEvents"
> InputDevice "cursor" "SendCoreEvents"
> InputDevice "eraser" "SendCoreEvents"
>
> in /etc/X11/xorg.conf
>
>
> ** This bug has been marked a duplicate of bug 42553
> X Error: BadDevice, invalid or uninitialized input device

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers