Xorg metapackage version is wrong in edgy

Bug #58700 reported by Florent Mertens on 2006-09-03
4
Affects Status Importance Assigned to Milestone
xorg (Ubuntu)
Wishlist
Unassigned

Bug Description

The version of xorg metapackage is 1:7.0.22 in edgy, but
the version is in fact 7.1.1.
I guess there is some reason for that, but that means that version means nothing.
Lot's of people could believe that edgy will run the old 7.0 and in distrowatch, the version of xorg for edgy is 7.0.22.

John Vivirito (gnomefreak) wrote :

the version of xorg is not the same as the version of X. please type X -version at terminal it will show you the version of X is 7.1.1 xorg is one package in X xorg is not X. xserver-xorg and xorg are both gonna show 7.0.22. Closing this because its not a bug.

John Vivirito (gnomefreak) wrote :

Thank you for filing with us today.

Changed in xorg:
status: Unconfirmed → Rejected
Tollef Fog Heen (tfheen) wrote :

John, while your comments are technically right, I think the version of xorg should match the major release we are current with. Reopening and marking as wishlist. I'll see if I can get this fixed for 6.10 at least; there's no reason not to.

Changed in xorg:
importance: Untriaged → Wishlist
status: Rejected → Confirmed
Changed in xorg:
status: Confirmed → Fix Committed

Changes:
 xorg (1:7.1.1ubuntu1) edgy; urgency=low
 .
   * Make discover call non-fatal on sparc to fix dist-upgrades.
 .
   * Increase version number to match current X version.
   (Closes Ubuntu: #58700)
 .
   * Fix debian/rules clean target.

Changed in xorg:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers