Second Monitor Shakes

Bug #521624 reported by Pratik on 2010-02-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xorg (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: xorg

The content on the second monitor shakes a lot.

ProblemType: Bug
Architecture: i386
Date: Sun Feb 14 02:05:26 2010
DistroRelease: Ubuntu 10.04
DkmsStatus: Error: [Errno 2] No such file or directory
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Alpha i386 (20100113)
MachineType: TOSHIBA Satellite A215
Package: xorg 1:7.5+1ubuntu2
PccardctlIdent:
 Socket 0:
   no product info available
PccardctlStatus:
 Socket 0:
   no card
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-13-generic-pae root=UUID=6f091385-068c-4c55-9f93-1ef4517b9dc2 ro quiet splash
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.utf8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-13.18-generic-pae
RelatedPackageVersions:
 xserver-xorg 1:7.5+1ubuntu2
 libgl1-mesa-glx 7.7-0ubuntu8
 libdrm2 2.4.17-0ubuntu2
 xserver-xorg-video-intel 2:2.9.1-1ubuntu4
SourcePackage: xorg
Symptom: display
Uname: Linux 2.6.32-13-generic-pae i686
dmi.bios.date: 07/02/2007
dmi.bios.vendor: TOSHIBA
dmi.bios.version: V1.40
dmi.board.name: IALAA
dmi.board.vendor: TOSHIBA
dmi.board.version: 1.00
dmi.chassis.asset.tag: *
dmi.chassis.type: 10
dmi.chassis.vendor: TOSHIBA
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnTOSHIBA:bvrV1.40:bd07/02/2007:svnTOSHIBA:pnSatelliteA215:pvrPSAEGU-00V00U:rvnTOSHIBA:rnIALAA:rvr1.00:cvnTOSHIBA:ct10:cvrN/A:
dmi.product.name: Satellite A215
dmi.product.version: PSAEGU-00V00U
dmi.sys.vendor: TOSHIBA
glxinfo: Error: [Errno 2] No such file or directory
system:
 distro: Ubuntu
 architecture: i686kernel: 2.6.32-13-generic-pae

Pratik (pkpatel88) wrote :
Bryce Harrington (bryce) wrote :

Without knowing more I'd have to guess it's a hardware fault. Feel free to reopen and explain more.

Changed in xorg (Ubuntu):
status: New → Invalid
Pratik (pkpatel88) wrote :

I don't won't to make this sound condescending, I got it to work with Windows 7.

In Fedora 12, I have this same issue. I got around this by enabling the second display in KDE 4.3 in Fedora 12, this isn't ideal though.

Pratik (pkpatel88) wrote :

Typo, won't should be want

Pratik (pkpatel88) wrote :

Interesting things happen while it shakes and show vertical lines of small triangles. This is what happens if make a screenshot of it, by pressing print screen.

Pratik (pkpatel88) wrote :

It also happens on the vertical edges of the screen.

Pratik (pkpatel88) wrote :

Usually, my monitor tells me the screen resolution and the refresh rate "1024x768@60Hz" in the menu, but when I use it when as a second monitor for Ubuntu it shows me what looks like 2 refresh rates. It shows me 67 Khz / 83 Hz. Sometimes the monitor shows me a white box that says "Input Signal out of Range".

Pratik (pkpatel88) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers