xorg: directory "/usr/share/fonts/X11/cyrillic" does not exist.

Bug #433231 reported by starslights on 2009-09-19
This bug affects 4 people
Affects Status Importance Assigned to Milestone
X.Org X server
xorg (Ubuntu)

Bug Description


I run on Kubuntu Karmic 64, 2.6.31-10-generic x86 64

In my log are this error:

Avertissement The directory "/usr/share/fonts/X11/cyrillic" does not exist.

01:00.0 VGA compatible controller [0300]: nVidia Corporation G92 [GeForce 9800 GTX] [10de:0612] (rev a2)
     Subsystem: ASUSTeK Computer Inc. Device [1043:82a6]

arky (arky) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage. I have classified this bug as a bug in xorg.

When reporting bugs in the future please use apport, either via the appropriate application's "Help -> Report a Problem" menu or using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://wiki.ubuntu.com/ReportingBugs.

affects: ubuntu → xorg (Ubuntu)

Architecture: amd64
DistroRelease: Ubuntu 9.10
MachineType: System manufacturer System Product Name
NonfreeKernelModules: nvidia
Package: xorg 1:7.4+3ubuntu5
PackageArchitecture: amd64
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.31-10-generic root=UUID=d70651d4-6f58-4736-adea-3321aeeab5ee ro quiet splash
ProcVersionSignature: Ubuntu 2.6.31-10.34-generic
 xserver-xorg 1:7.4+3ubuntu5
 libgl1-mesa-glx 7.6.0~git20090817.7c422387-0ubuntu5
 libdrm2 2.4.13-1ubuntu1
 xserver-xorg-video-intel 2:2.8.1-1ubuntu1
 xserver-xorg-video-ati 1:6.12.99+git20090825.fc74e119-0ubuntu1
Uname: Linux 2.6.31-10-generic x86_64
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare
dmi.bios.date: 11/26/2008
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 1611
dmi.board.asset.tag: To Be Filled By O.E.M.
dmi.board.name: P5Q
dmi.board.vendor: ASUSTeK Computer INC.
dmi.board.version: Rev 1.xx
dmi.chassis.asset.tag: Asset-1234567890
dmi.chassis.type: 3
dmi.chassis.vendor: Chassis Manufacture
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr1611:bd11/26/2008:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnP5Q:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
dmi.product.name: System Product Name
dmi.product.version: System Version
dmi.sys.vendor: System manufacturer
fglrx: Not loaded
 distro: Ubuntu
 architecture: x86_64kernel: 2.6.31-10-generic

tags: added: apport-collected
starslights (starslights) wrote :

hello Arky,

It was not a crash and only a trace in log, i add the apport-collect if that's can help you but i have try to find the origin and the only info i have are to be in xorg cat. But the system have not added the process for this one...

my best

Bryce Harrington (bryce) on 2009-09-20
affects: xorg (Ubuntu) → nvidia-graphics-drivers-180 (Ubuntu)
Bryce Harrington (bryce) on 2009-10-09
tags: added: kubuntu
Bryce Harrington (bryce) on 2009-10-09
description: updated
bugbot (bugbot) on 2011-04-28
tags: added: karmic
Bryce Harrington (bryce) wrote :

The warning is harmless (the fonts aren't provided by default anymore), however they still get printed in the log as of Precise:

humber:~$ grep fonts /var/log/Xorg.0.log
[ 14.866] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[ 14.868] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
[ 14.869] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.

affects: nvidia-graphics-drivers-180 (Ubuntu) → xorg (Ubuntu)
Changed in xorg (Ubuntu):
importance: Undecided → Low
status: New → Triaged
tags: added: precise
removed: kubuntu
bugbot (bugbot) on 2012-03-22
tags: added: kubuntu

--Originally by starslights on Ubuntu Launchpad Bug Tracker--


I run on Kubuntu Karmic 64, 2.6.31-10-generic x86 64

In my log are this error:

Avertissement The directory "/usr/share/fonts/X11/cyrillic" does not exist.

01:00.0 VGA compatible controller [0300]: nVidia Corporation G92 [GeForce 9800 GTX] [10de:0612] (rev a2)
     Subsystem: ASUSTeK Computer Inc. Device [1043:82a6]

--Logs and other bug-related files are on https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/433231--

Either install the cyrillic fonts packages or remove that directory from
your font path.

Changed in xorg-server:
importance: Unknown → Low
status: Unknown → Invalid
ronin12 (ronin12) wrote :

I have got the same thing on X11 and radeon 7850.
I even tried to install thoose font using:
sudo apt-get install xfonts-base

but in relult 0 to upgrade, 0 to newly install....

Daniel van Vugt (vanvugt) wrote :

Thank you for reporting this bug to Ubuntu.
Ubuntu 12.04 (precise) reached end-of-life on April 28, 2017.
Ubuntu 9.10 (karmic) reached end-of-life on April 30, 2011.

See this document for currently supported Ubuntu releases:

We appreciate that this bug may be old and you might not be interested in discussing it any more. But if you are then please upgrade to the latest Ubuntu version and re-test. If you then find the bug is still present in the newer Ubuntu version, please add a comment here telling us which new version it is in and change the bug status to Confirmed.

Changed in xorg (Ubuntu):
status: Triaged → Invalid
Jeroen (c0p3rn1c) wrote :

sudo apt-get install xfonts-cyrillic fixed it on ubuntu 18.04

Changed in xorg (Ubuntu):
status: Invalid → New
Daniel van Vugt (vanvugt) wrote :

Please don't reopen old bugs. Open new bugs for any problems you might have.

Changed in xorg (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.