Crazy display inside window at application startup

Bug #281595 reported by kris969 on 2008-10-11
2
Affects Status Importance Assigned to Milestone
xorg (Ubuntu)
Undecided
Unassigned

Bug Description

I'm testing the 8.10 version, actually in beta version, on a DELL D610 laptop.
Quite often, when I launch an application (such as Firefox, Thundirbird, OpenOffice, ...), I can see in the main window application some zebra/crazzy display for something less than one second. After this time everything come back in a normal world. It was not so easy to get a snapshot, but I get finally one with Firefox (see attached file).

It's not really an heavy problem, cause it works anyway, but it's rather a problem of quality perception other there.
To get the better impact for Unbuntu progression other the world, I think it's important to try to fix this one prior to the release delivery.

Of course you can ask me more detail if needed concerning my hardware or anything else.

Kris

[lspci]
00:00.0 Host bridge [0600]: Intel Corporation Mobile 915GM/PM/GMS/910GML Express Processor to DRAM Controller [8086:2590] (rev 03)
     Subsystem: Dell Device [1028:0182]
00:02.0 VGA compatible controller [0300]: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller [8086:2592] (rev 03)
     Subsystem: Dell Device [1028:0182]

Bryce Harrington (bryce) wrote :

Hi cby469,

Thanks for including an image to demonstrate the issue. Could you also please attach the output of `lspci -vvnn`, and attach your /var/log/Xorg.0.log file from after reproducing this issue. If you've made any customizations to your /etc/X11/xorg.conf please attach that as well.

Changed in xorg:
status: New → Incomplete
kris969 (cby469) wrote :

Hi,

I come back to give you my feedback and to announce that after the today's update I can't reproduce it anymore.

As I just discover you was requesting me some more information, I give it to you at the same time.
You will find it in this post and the folowing one.

Regards

kris969 (cby469) wrote :

Here is the Xorg.0.log file

description: updated
Bryce Harrington (bryce) on 2009-01-23
description: updated
Bryce Harrington (bryce) wrote :

Thanks for letting us know that the issue is gone.

Changed in xorg:
status: Incomplete → Fix Released
Charles Dumont (unomadh) wrote :

Hello, I experienced the same inside about several windows such as firefox, google-chrome, gedit. crazy content and also crazy display of texts, with letters replacement or more often located "freezes" of pixels

(under an up-to-date lucid fresh install)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers