the tochpad suddenly stopped working

Bug #1857221 reported by Abdullah
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xorg (Ubuntu)
Undecided
Unassigned

Bug Description

I am using ubuntu 18.04.3 LTS I have Dell inspiron 3542 laptop the tochpad is working on the system diagnostics but not ubuntu.
I follwed this guide https://wiki.ubuntu.com/DebuggingTouchpadDetection to dingos me problem but did not succeed to solve it
Attched evtest, Xorg log files

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: xorg 1:7.7+19ubuntu7.1
ProcVersionSignature: Ubuntu 4.15.0-72.81-generic 4.15.18
Uname: Linux 4.15.0-72-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
.proc.driver.nvidia.gpus.0000.08.00.0: Error: [Errno 21] Is a directory: '/proc/driver/nvidia/gpus/0000:08:00.0'
.proc.driver.nvidia.registry: Binary: ""
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86_64 Kernel Module 410.48 Thu Sep 6 06:36:33 CDT 2018
 GCC version: gcc version 7.4.0 (Ubuntu 7.4.0-1ubuntu1~18.04.1)
.tmp.unity_support_test.0:

ApportVersion: 2.20.9-0ubuntu7.9
Architecture: amd64
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
CurrentDesktop: ubuntu:GNOME
Date: Sun Dec 22 10:34:55 2019
DistUpgraded: Fresh install
DistroCodename: bionic
DistroVariant: ubuntu
DkmsStatus:
 nvidia, 410.48, 4.15.0-66-generic, x86_64: installed
 nvidia, 410.48, 4.15.0-70-generic, x86_64: installed
 nvidia, 410.48, 4.15.0-72-generic, x86_64: installed
ExtraDebuggingInterest: Yes
GraphicsCard:
 Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] (rev 0b) (prog-if 00 [VGA controller])
   Subsystem: Dell Haswell-ULT Integrated Graphics Controller [1028:0653]
   Subsystem: Dell GM108M [GeForce 840M] [1028:0653]
InstallationDate: Installed on 2016-06-08 (1291 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
MachineType: Dell Inc. Inspiron 3542
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-72-generic root=UUID=54b49194-fa81-41fc-9ca3-1b59fb18c628 ro quiet splash vt.handoff=1
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 05/13/2016
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A12
dmi.board.name: 0WW73H
dmi.board.vendor: Dell Inc.
dmi.board.version: A12
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.chassis.version: Not Specified
dmi.modalias: dmi:bvnDellInc.:bvrA12:bd05/13/2016:svnDellInc.:pnInspiron3542:pvrNotSpecified:rvnDellInc.:rn0WW73H:rvrA12:cvnDellInc.:ct8:cvrNotSpecified:
dmi.product.name: Inspiron 3542
dmi.product.version: Not Specified
dmi.sys.vendor: Dell Inc.
version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
version.libdrm2: libdrm2 2.4.97-1ubuntu1~18.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 19.0.8-0ubuntu0~18.04.3
version.libgl1-mesa-glx: libgl1-mesa-glx 19.0.8-0ubuntu0~18.04.3
version.nvidia-graphics-drivers: nvidia-graphics-drivers-* N/A
version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.3
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.917+git20171229-1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2

Revision history for this message
Abdullah (abdullahaml) wrote :
summary:
Revision history for this message
Abdullah (abdullahaml) wrote :

I follwed this guide https://wiki.ubuntu.com/DebuggingTouchpadDetection to dingos me problem but did not succeed to solve it

description: updated
Revision history for this message
Ubuntu Foundations Team Bug Bot (crichton) wrote :

The attachment "evtest" seems to be a patch. If it isn't, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are a member of the ~ubuntu-reviewers, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issues please contact him.]

tags: added: patch
Abdullah (abdullahaml)
tags: removed: patch
Revision history for this message
Paul White (paulw2u) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1854798, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Patches