Unable to install due to Display Server shutting down repeatedly

Bug #185109 reported by marspokane on 2008-01-22
4
Affects Status Importance Assigned to Milestone
xorg (Ubuntu)
Undecided
Unassigned

Bug Description

I'm trying to install Ubuntu 7.10 from a downloaded CD (last night 1/22/2008) on my Lenovo T61p laptop with a nVidia Qadro 570M video card with a WUXA LCD screen (15.7"). During installation start up the display goes black. When I try safe graphics install the screen flashes repeatedly (I can see a cursor then it dies) and after a while I get a character based error message "Display Server has been shut down about 6 times" and it tries again after waiting a period of time only to have the same error.

The same error occurs with a Linspire 6.0.17 and Freespire 2.0.8 install disk.

Thanks in advance, MR

Andreas Bogk (andreas-andreas) wrote :

I see the same problem, both with the 7.10 and the 8.04 beta installer. However, the latter allows me to install in safe mode. Once installed, graphics works just fine.

User reports on blogs indicate that the problem is the 1920x1200 display: the default horizontal refresh rate is not sufficent to support it. One report stated that increasing the vertical refesh to 90kHz in the xorg.conf allowed the installation to proceed.

Ian Weisser (ian-weisser) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately we can't start working on it yet, because your description didn't include enough information.

If this is still a problem, then please include the information requested at https://wiki.ubuntu.com/DebuggingUbiquity/AttachingLogs as separate attachments by visiting your bug's web page. Thanks in advance.

Ian Weisser (ian-weisser) wrote :

We're closing this bug since it is has been some time with no response from the original reporter. However, if the issue still exists please feel free to reopen with the requested information. Also, if you could, please test against the latest development version of Ubuntu, since this confirms the bug is one we may be able to pass upstream for help.

Changed in xorg:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers