Login ui is inresponsive

Bug #1829710 reported by Daniel Martinek on 2019-05-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xorg (Ubuntu)
Undecided
Unassigned

Bug Description

password character is typed after about 1s when key is pressed and mouse stops for about one sec when hovering over buttons (including user profile button) sometimes instead ubuntu logo is text ubuntu which fixes itself after while.

ProblemType: Bug
DistroRelease: Ubuntu 19.04
Package: xorg 1:7.7+19ubuntu12
ProcVersionSignature: Ubuntu 5.0.0-15.16-generic 5.0.6
Uname: Linux 5.0.0-15-generic x86_64
ApportVersion: 2.20.10-0ubuntu27
Architecture: amd64
CompositorRunning: None
Date: Mon May 20 08:57:34 2019
DistUpgraded: Fresh install
DistroCodename: disco
DistroVariant: ubuntu
DkmsStatus:
 als, master, 4.18.0-20-generic, x86_64: installed
 als, master, 5.0.0-15-generic, x86_64: installed
DpkgLog:

ExtraDebuggingInterest: Yes, including running git bisection searches
GraphicsCard:
 NVIDIA Corporation GP107GLM [Quadro P1000 Mobile] [10de:1cbb] (rev a1) (prog-if 00 [VGA controller])
   Subsystem: Hewlett-Packard Company GP107GLM [Quadro P1000 Mobile] (P1000 [Zbook 17 G5 mobile workstation]) [103c:842f]
MachineType: HP HP ZBook 17 G5
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 LANG=cs_CZ.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-15-generic root=UUID=d3c1a21c-bf79-43cc-9eb9-83748dbaf57d ro quiet splash vt.handoff=1
SourcePackage: xorg
Symptom: display
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 02/15/2019
dmi.bios.vendor: HP
dmi.bios.version: Q70 Ver. 01.06.03
dmi.board.name: 842D
dmi.board.vendor: HP
dmi.board.version: KBC Version 15.35.00
dmi.chassis.asset.tag: 5CD8501DGX
dmi.chassis.type: 10
dmi.chassis.vendor: HP
dmi.modalias: dmi:bvnHP:bvrQ70Ver.01.06.03:bd02/15/2019:svnHP:pnHPZBook17G5:pvr:rvnHP:rn842D:rvrKBCVersion15.35.00:cvnHP:ct10:cvr:
dmi.product.family: 103C_5336AN HP ZBook 17
dmi.product.name: HP ZBook 17 G5
dmi.product.sku: 4QH25EA#BCM
dmi.sys.vendor: HP
version.compiz: compiz N/A
version.libdrm2: libdrm2 2.4.97-1ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 19.0.2-1ubuntu1
version.libgl1-mesa-glx: libgl1-mesa-glx N/A
version.xserver-xorg-core: xserver-xorg-core 2:1.20.4-1ubuntu3
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.0.1-0ubuntu1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.917+git20180925-2
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

Daniel Martinek (mcdandy) wrote :
Daniel van Vugt (vanvugt) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1822026, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers