Screen corruption shown while in login screen

Bug #1822500 reported by Adrian on 2019-03-31
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xorg (Ubuntu)
Undecided
Unassigned

Bug Description

In place of the login background I chose, I either see a white scree, or what appears to be random pixels, with the normal clock on top.

ProblemType: Bug
DistroRelease: Ubuntu 19.04
Package: xorg 1:7.7+19ubuntu12
ProcVersionSignature: Ubuntu 5.0.0-7.8-generic 5.0.0
Uname: Linux 5.0.0-7-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
.proc.driver.nvidia.gpus.0000.01.00.0: Error: [Errno 21] Is a directory: '/proc/driver/nvidia/gpus/0000:01:00.0'
.proc.driver.nvidia.registry: Binary: ""
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86_64 Kernel Module 418.56 Fri Mar 15 12:59:26 CDT 2019
 GCC version: gcc version 8.3.0 (Ubuntu 8.3.0-3ubuntu1)
ApportVersion: 2.20.10-0ubuntu23
Architecture: amd64
BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
CurrentDesktop: ubuntu:GNOME
Date: Sun Mar 31 22:32:53 2019
DistUpgraded: 2019-03-29 19:19:33,105 DEBUG Running PostInstallScript: './xorg_fix_proprietary.py'
DistroCodename: disco
DistroVariant: ubuntu
DkmsStatus:
 nvidia, 418.56, 4.18.0-16-generic, x86_64: installed
 nvidia, 418.56, 5.0.0-7-generic, x86_64: installed
ExtraDebuggingInterest: Yes
GraphicsCard:
 Intel Corporation HD Graphics 530 [8086:191b] (rev 06) (prog-if 00 [VGA controller])
   Subsystem: Lenovo HD Graphics 530 [17aa:380a]
   Subsystem: Lenovo GM107M [GeForce GTX 950M] [17aa:380b]
InstallationDate: Installed on 2018-12-31 (90 days ago)
InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 (20180725)
Lsusb:
 Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
 Bus 001 Device 004: ID 8087:0a2a Intel Corp.
 Bus 001 Device 003: ID 5986:0670 Acer, Inc
 Bus 001 Device 002: ID 17ef:60b2 Lenovo
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: LENOVO 80RU
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-7-generic root=UUID=a2f33991-8e13-4dbe-bfae-4a0a1edd71b9 ro quiet splash vt.handoff=1
Renderer: Software
SourcePackage: xorg
Symptom: display
UpgradeStatus: Upgraded to disco on 2019-03-29 (2 days ago)
XorgConf:
 Section "Extensions"
         Option "XVideo" "Disable"
 EndSection
dmi.bios.date: 02/15/2017
dmi.bios.vendor: LENOVO
dmi.bios.version: E5CN58WW
dmi.board.asset.tag: No Asset Tag
dmi.board.name: Lenovo ideapad 700-15ISK
dmi.board.vendor: LENOVO
dmi.board.version: NO DPK
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: Lenovo ideapad 700-15ISK
dmi.modalias: dmi:bvnLENOVO:bvrE5CN58WW:bd02/15/2017:svnLENOVO:pn80RU:pvrLenovoideapad700-15ISK:rvnLENOVO:rnLenovoideapad700-15ISK:rvrNODPK:cvnLENOVO:ct10:cvrLenovoideapad700-15ISK:
dmi.product.family: IDEAPAD
dmi.product.name: 80RU
dmi.product.sku: LENOVO_MT_80RU_BU_idea_FM_Lenovo ideapad 700-15ISK
dmi.product.version: Lenovo ideapad 700-15ISK
dmi.sys.vendor: LENOVO
version.compiz: compiz N/A
version.libdrm2: libdrm2 2.4.97-1
version.libgl1-mesa-dri: libgl1-mesa-dri 19.0.1-1ubuntu1
version.libgl1-mesa-glx: libgl1-mesa-glx 19.0.1-1ubuntu1
version.nvidia-graphics-drivers: nvidia-graphics-drivers-* N/A
version.xserver-xorg-core: xserver-xorg-core 2:1.20.4-1ubuntu2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.0.0-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.917+git20180925-2
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

Adrian (fluturel-adrian) wrote :
Daniel van Vugt (vanvugt) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1809407, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers