Xorg freeze

Bug #1710322 reported by Jerry Quinn on 2017-08-12
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xorg (Ubuntu)
Low
Unassigned

Bug Description

Display was wedged but ssh worked.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: xorg 1:7.7+13ubuntu3
ProcVersionSignature: Ubuntu 4.10.0-32.36~16.04.1-generic 4.10.17
Uname: Linux 4.10.0-32-generic x86_64
.tmp.unity_support_test.0:

ApportVersion: 2.20.1-0ubuntu2.10
Architecture: amd64
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity
Date: Sat Aug 12 00:18:26 2017
DistUpgraded: 2016-05-31 04:27:01,635 DEBUG icon theme changed, re-reading
DistroCodename: xenial
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes
GpuHangFrequency: This is the first time
GraphicsCard:
 Advanced Micro Devices, Inc. [AMD/ATI] Ellesmere [Radeon RX 470/480/580] [1002:67df] (rev c7) (prog-if 00 [VGA controller])
   Subsystem: ASUSTeK Computer Inc. Radeon RX 480 [1043:04fb]
InstallationDate: Installed on 2016-05-30 (438 days ago)
InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
MachineType: Supermicro X10DAi
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.10.0-32-generic root=/dev/mapper/vg--root-lvol0 ro quiet splash nomdmonddf nomdmonisw vt.handoff=7
SourcePackage: xorg
Symptom: display
Title: Xorg freeze
UpgradeStatus: Upgraded to xenial on 2016-05-31 (437 days ago)
dmi.bios.date: 01/29/2015
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 1.0c
dmi.board.asset.tag: To be filled by O.E.M.
dmi.board.name: X10DAI
dmi.board.vendor: Supermicro
dmi.board.version: 1.01
dmi.chassis.asset.tag: To Be Filled By O.E.M.
dmi.chassis.type: 3
dmi.chassis.vendor: To Be Filled By O.E.M.
dmi.chassis.version: To Be Filled By O.E.M.
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr1.0c:bd01/29/2015:svnSupermicro:pnX10DAi:pvr123456789:rvnSupermicro:rnX10DAI:rvr1.01:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
dmi.product.name: X10DAi
dmi.product.version: 123456789
dmi.sys.vendor: Supermicro
version.compiz: compiz 1:0.9.12.2+16.04.20160823-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.76-1~ubuntu16.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 17.0.7-0ubuntu0.16.04.1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 17.0.7-0ubuntu0.16.04.1
version.xserver-xorg-core: xserver-xorg-core N/A
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
xserver.bootTime: Sat Aug 12 00:07:34 2017
xserver.configfile: default
xserver.devices:
 input Power Button KEYBOARD, id 6
 input Power Button KEYBOARD, id 7
 input Logitech Trackball MOUSE, id 8
 input LITE-ON Technology USB NetVista Full Width Keyboard. KEYBOARD, id 9
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.19.3-1ubuntu1~16.04.2
xserver.video_driver: amdgpu

Jerry Quinn (jlquinn) wrote :
Jerry Quinn (jlquinn) wrote :

log of hung Xorg process

Jerry Quinn, thank you for reporting this and helping make Ubuntu better.

1) Did this start to happen after an update? If so, which specifically?

2) To see if this is resolved in your release, could you please update your HWE stack as per https://wiki.ubuntu.com/Kernel/LTSEnablementStack and advise to the results?

tags: added: bios-outdated-2.0b
Changed in xorg (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for xorg (Ubuntu) because there has been no activity for 60 days.]

Changed in xorg (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.