Wallch/xorg abberation

Bug #1702766 reported by David Oxland on 2017-07-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xorg (Ubuntu)
Undecided
Unassigned

Bug Description

Ubuntu 16.04 LTS
 Old Fresh Install
Using Wallch set to auto start and pic of the day
Ocassionally the display shows pic only as a portion with bottom portion grey-out as shown in attached.
Sometime the greyed out portion occupies 80% of the screen always from the bottom up.
Restart makes no difference
This occurance happens only occasionally, and I've caught a snapshot today
Usually wallch displays pic of the day correctly.
On boot, I do see some different activity discussing blocks occasionally b/w screen.(related?)
no other display aberrations appear in daily use.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: xorg 1:7.7+13ubuntu3
ProcVersionSignature: Ubuntu 4.4.0-83.106-generic 4.4.70
Uname: Linux 4.4.0-83-generic x86_64
.tmp.unity_support_test.0:

ApportVersion: 2.20.1-0ubuntu2.6
Architecture: amd64
BootLog:
 [ OK ] Started LSB: Speech Dispatcher.
 [ OK ] Started LSB: Set the CPU Frequency Scaling governor to "ondemand".
 [ OK ] Started LSB: automatic crash report generation.
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity
Date: Thu Jul 6 13:35:33 2017
DistUpgraded: Fresh install
DistroCodename: xenial
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes, if not too technical
GraphicsCard:
 Advanced Micro Devices, Inc. [AMD/ATI] Richland [Radeon HD 8670D] [1002:990c] (prog-if 00 [VGA controller])
   Subsystem: Lenovo Richland [Radeon HD 8670D] [17aa:3674]
InstallationDate: Installed on 2016-12-02 (216 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
MachineType: LENOVO 10117
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-83-generic root=UUID=073e377f-0d1b-496e-8464-3d1b70ce67ba ro quiet splash
SourcePackage: xorg
Symptom: display
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 11/05/2013
dmi.bios.vendor: LENOVO
dmi.bios.version: I7KT31AUS
dmi.board.vendor: LENOVO
dmi.board.version: 31900058 STD
dmi.chassis.type: 3
dmi.chassis.vendor: LENOVO
dmi.modalias: dmi:bvnLENOVO:bvrI7KT31AUS:bd11/05/2013:svnLENOVO:pn10117:pvrLenovoH535:rvnLENOVO:rn:rvr31900058STD:cvnLENOVO:ct3:cvr:
dmi.product.name: 10117
dmi.product.version: Lenovo H535
dmi.sys.vendor: LENOVO
version.compiz: compiz 1:0.9.12.2+16.04.20160823-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.70-1~ubuntu16.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 12.0.6-0ubuntu0.16.04.1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 12.0.6-0ubuntu0.16.04.1
version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-0ubuntu0.2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.917+git20160325-1ubuntu1.2
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-1build2
xserver.bootTime: Thu Jul 6 12:41:37 2017
xserver.configfile: default
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.18.4-0ubuntu0.2
xserver.video_driver: radeon

David Oxland (doxland) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers