Ubuntu 7.04/7.10 installation freezes at "running local boot scripts"

Bug #164980 reported by MultiformeIngegno on 2007-11-25
6
Affects Status Importance Assigned to Milestone
xorg (Ubuntu)
Undecided
Unassigned

Bug Description

I've opened a new bug report also if there are others already opened because I think this is really critical and needs a fix.
When I try to install both Ubuntu 7.10 64 and 32 bit on my Intel Pentium D 3,40 Ghz, ATI Radeon X1550PRO (PCI-express) it stops at "Running local boot scripts"...
This is what I see:

* Starting deferred execution scheduler atd [OK]
* Starting periodic command scheduler crond [OK]
* Checking battery state... [OK]
* Running local boot scripts (/etc/rc.local) [OK]
_

...and it gets stuck!

This is the problem: http://ubuntuforums.org/showpost.php?p=2565564&postcount=8

I tried to login and type "startx" but the monitor started to report "Bad synchronization"; I tried to change the monitor with another and also the new one reported "frequency not supported".

I hope you'll fix this as soon as possibile

P.S.: It seems to be affected all version of Ubuntu (Xubuntu, Edubuntu, Kubuntu) also of the 7.04 version

description: updated

up!!!

Yves Junqueira (yves.junqueira) wrote :

Thanks for your report. Could you please provide more information about this problem?

- are you trying to install Ubuntu from the Live CD, or the alternate installer, or did you run a dist-upgrade?
- how did you run startx if the boot process got stuck? Are you presented with a console login message?

The forum message you pasted seems related to #89314

Best regards,
Yves
Thank you,
Yves

I tried to install Ubuntu from a Live CD.
When the installation got stuck I couldn't type any word, so I tried to type ALT+F4 and appeared a terminal screen.
I typed "startx" and I've heard a sound but the monitor dispayed: "Bad synchronization", so I've changed the monitor with a new one but also this reported: "frequency not supported".

sounds liek X simply hasn't started

Do you think you can fix this for the next release?

MMmh... I think it's very important to fix this because many people can't install Ubuntu!!

Timo Aaltonen (tjaalton) wrote :
Changed in xorg:
status: New → Incomplete

I've tried Hardy heron alpha 1 and it works!! ;)
Good job guys! :)

Timo Aaltonen (tjaalton) wrote :

Ok, closing the bug. Thanks.

Changed in xorg:
status: Incomplete → Fix Released

Hello,

I have the same problem. Booting from the 8.04 live cd (all alpha's up to 5) gives this error. Pressing enter doesn't work and going to another terminal and typing startx result in "no screens found".
I've tried to modprobe vesa, mesa and ati, wich all gave an error that it can't recognise the driver and on modprobe fglrx it gives the "/..../fglrx.ko isn't an existing file or directory" so I think it might also be a driver problem for ATI cards.

I'm using a Toshiba Tecra A7 laptop, with: Intel T7200, and an ATI x1600.

hope you can help me solve this problem.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers