Black screen with 1x PowerColor x800GT graphics card

Bug #164275 reported by KIAaze on 2007-11-21
2
Affects Status Importance Assigned to Milestone
xorg (Ubuntu)
Undecided
Unassigned

Bug Description

This is from this post on the Ubuntu forums: http://ubuntuforums.org/showthread.php?t=618205
"Specs:

2x 160GB WD SATA 3 GB/s 16MB drives (One drive is where the windows install is, and the other is for my music library. Both are single partition drives.)
1x 80GB Samsung SATA 3 GB/s drive (I deleted the former windows partiton from this drive in the disk manager and did not format it. This is also the drive I want to install Ubuntu on.)
AMD Athlon XP 3000+ 64 bit processor
Asus A8N SLI-Deluxe Mobo
1x PowerColor x800GT graphics card
X-fi Xtreme Music sound card
2GB (4x512MB) Corsair ValueSelect DDR 400 RAM
DVD/CDRW drive
Floppy
Viewsonic VA702b 17" monitor

Okay, so on to the troubles I'm having. I downloaded 7.1 I grabbed the 64 bit version and wasn't sure if that was the right decision or not.

Basically I burned the ISO onto a CD, ran the CD in windows and then rebooted, changing the BIOS to load from CD before loading from an hdd. When I selected install / run it spools the progress bar then the screen switches to a screen that flashes too quickly for me to be able to read it (like some BIOS screens) then my monitor goes black. The computer is still on, but I have an amber light on the monitor. It momentarily says no signal on the monitor before it goes to the black screen w/ the amber light by the way.

When I tried to verify the CD it did the exact same thing. I tried switching around how I had the hdd's connected to the mobo and had the same issues."

It didn't even boot into the safe graphics mode.

The user then installed Mandriva Linux which worked.
Does the Ubuntu Live CD come with the ATI proprietary drivers or not?
How is it possible that the safe graphics mode doesn't work if the loading bar is correctly displayed?

I'm not sure if posting this here as a bug was the right thing to do, but I think that not even being able to use the Live CD in safe graphics mode is a big problem.
(I actually also have a problem with the Gutsy Live CD: Bug #133192, but safe graphics mode works at least.)

Why doesn't the Live CD also offer a text installation mode?

Bryce Harrington (bryce) wrote :

Hi zohn-joidberg,

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Can you try with the latest development release of Ubuntu? (ISOs are available from cdimage.ubuntu.com)

If it remains an issue, could you also attach a new /var/log/Xorg.0.log?
Thanks in advance.

The output of lspci -vvnn would also be worth having.

Changed in xorg:
status: New → Incomplete
Bryce Harrington (bryce) wrote :

We're closing this bug since it is has been some time with no response from the original reporter. However, if the issue still exists please feel free to reopen with the requested information. Also, if you could, please test against the latest development version of Ubuntu, since this confirms the bug is one we may be able to pass upstream for help.

Changed in xorg:
status: Incomplete → Invalid
KIAaze (zohn-joidberg) wrote :

Sorry for the delay. It got lost in all the bug-related mails I got. :/
As I pointed out in the original bug report, it was another user who had this problem, so I can't confirm whether it's solved now or not.
I sent him a PM through the forums to ask him to test the latest version.
However, I think it's ok to close the bug for the moment.

But my main question remains: Why is there no text installation mode available (like the one from the alternate install CD)?
I haven't tried the Intrepid Live CD yet (continuous upgrade), so I don't know if it does offer one.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers