X server display screen with resolution to 800x600 instead of 1024x768

Bug #16059 reported by Xan
6
Affects Status Importance Assigned to Milestone
xorg (Ubuntu)
Medium
Daniel Stone

Bug Description

I have Radeon 9200 videocard in my computer. Before install Hoary, I installed
array-6 and hoary-rc and X displays the screen with resolution of 1024x768 (that
is the high resolution that my monitor supports), but now I install the Hoary
(final release) and it shows me the screen with 800x600.

I reboot ubuntu four or five times. Only two times X server shows me the screen
with 1024x768.
I DON'T touch nothing after installation: I only login in tty1 several (few)
times. Even I did not enter in gdm. So the trouble is in X only.

I put the X.log and Xorg.conf files. If you want more files, I will be charmed
of send you.

Xan.

PS: I post in ubuntu-devel but no one answer me regarding that.

http://lists.ubuntu.com/archives/ubuntu-devel/2005-April/006947.html: http://lists.ubuntu.com/archives/ubuntu-devel/2005-April/006947.html

Revision history for this message
Xan (dxpublica) wrote :

Created an attachment (id=2123)
My Xorg.log

Revision history for this message
Xan (dxpublica) wrote :

Created an attachment (id=2124)
Old X log.

Revision history for this message
Xan (dxpublica) wrote :

Created an attachment (id=2125)
My xorg.conf

Revision history for this message
Daniel Stone (daniels) wrote :

This bug has been marked as a duplicate of bug 12301.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.