[ppa:oibaf/graphics-drivers] Held broken packages (libgbm1) from ppa:oibaf/graphics-drivers

Bug #1432353 reported by hectorsales on 2015-03-15
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
xorg (Ubuntu)
Undecided
Unassigned

Bug Description

 Dear Maintainer,

I have upgrade from ubuntu 14.04.1 to 14.04.2 (LTS Enablement Stacks) whith:

$ sudo apt-get install --install-recommends linux-generic-lts-utopic xserver-xorg-lts-utopic libgl1-mesa-glx-lts-utopic libegl1-mesa-drivers-lts-utopic

After, i try enable ppa:oibaf/graphics-drivers ( bleeding-edge X.Org/Mesa) and i have a issue with the file: " libgbm1":

$ sudo apt-get install libgbm1 -s

Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libgbm1 : Depends: libgl1-mesa-dri (= 10.6~git1503140730.f68a97~gd~t)
E: Unable to correct problems, you have held broken packages.

My graphic card and drivers (radeonsi) and X.Org Version.

Graphics: Card: Advanced Micro Devices [AMD/ATI] Bonaire XTX [Radeon R7 260X] bus-ID: 01:00.0
           Display Server: X.Org 1.16.0 drivers: ati,radeon (unloaded: fbdev,vesa)
           Resolution: 1920x1080@60.0hz
           GLX Renderer: Gallium 0.4 on AMD BONAIRE
           GLX Version: 3.0 Mesa 10.3.2 Direct Rendering: Yes

I also have installed Ubuntu 14.04.2 in virtualbox - fresh install- to see if there was any error on making the upgrade( LTS Enablement Stacks) on the host machine ... but I have the same error in the virtualized machine (fresh install ubuntu 14.04.2) after enable ppa:oibaf/graphics-drivers ....

i think there're another thread similar (xorg-edgers):

https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1431714

Regards

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xorg (Ubuntu):
status: New → Confirmed
Oibaf (oibaf) wrote :

Hi, my packages are not compatible with LTS enablement stack. There is also not much point in mixing them, just use LTSES or oibaf ones.

Oibaf (oibaf) on 2015-03-21
Changed in xorg (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers