Virtualbox boots to black screen or corrupted screen with daily

Bug #1378423 reported by Elfy
48
This bug affects 8 people
Affects Status Importance Assigned to Milestone
xorg (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

Boot the daily image.

Get a black screen.

Go to tty1 - lightdm has started - running sudo service lightdm status echoes start/waiting

Return to tty7 and the login dialogue has now appeared

ProblemType: Bug
DistroRelease: Ubuntu 14.10
Package: xorg 1:7.7+7ubuntu2
ProcVersionSignature: Ubuntu 3.16.0-20.27-generic 3.16.3
Uname: Linux 3.16.0-20-generic x86_64
ApportVersion: 2.14.7-0ubuntu3
Architecture: amd64
CasperVersion: 1.344
Date: Tue Oct 7 15:53:54 2014
LiveMediaBuild: Xubuntu 14.10 "Utopic Unicorn" - Alpha amd64 (20141006)
ProcEnviron:
 SHELL=/bin/bash
 TERM=linux
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 XDG_RUNTIME_DIR=<set>
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Elfy (elfy) wrote :
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xorg (Ubuntu):
status: New → Confirmed
Revision history for this message
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1378423

tags: added: iso-testing
Revision history for this message
Walter Lapchynski (wxl) wrote :

using lubuntu desktop i386 20141014, i have no problems. don't have an amd64 machine handy at present.

Revision history for this message
Walter Lapchynski (wxl) wrote :

another successful test:

image: Xubuntu i386 20141016
vm: VirtualBox 4.3.18-96516~Ubuntu~raring
host: Kubuntu 14.04

boots straight to the try/install screen without having to flip virtual terminals or anything.

i'm guessing this is either a host hardware conflict of some kind or perhaps the issue is related to the amd64 image. no amd64 machine handy to test right now.

Revision history for this message
Bryan Quigley (bryanquigley) wrote :

Lubuntu 64 bit image, no issue. (Nvidia drivers)

Revision history for this message
Phill Whiteside (phillw) wrote :

VirtualBox 4.3.18 r96516 running on Lubuntu Utopic can install and run Lubuntu Desktop amd64

Elfy (elfy)
summary: - Virtualbox boots to black screen with daily
+ Virtualbox boots to black screen or corrupted screen with daily
Revision history for this message
Michał Zając (quintasan) wrote :

Kubuntu Plasma 5 23.10.2014 image here. Boots to a corruped screen as seen in attachment

Revision history for this message
amjjawad  (amjjawad) wrote :

Ubuntu GNOME Utopic Unicorn 20141022.1 RC amd64 and it is happening with me - same as the video on comment #9

I am running Xubuntu 12.04.5 and Oracle VM version 4.1.12_Ubuntu and found this one while I was testing the RC of Ubuntu GNOME.

i386 of the same build works just fine and couldn't produce that on i386.

Changed in xorg (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Duplicates of this bug

Other bug subscribers