screen keeps on switching to auto adjust when opening programs

Bug #1303053 reported by ventrical on 2014-04-05
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
xorg (Ubuntu)
Low
Unassigned

Bug Description

Screen keeps on flicking to blank then back to regular screen while opening other applications.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: xorg 1:7.7+1ubuntu8
ProcVersionSignature: Ubuntu 3.13.0-22.44-generic 3.13.8
Uname: Linux 3.13.0-22-generic i686
.tmp.unity.support.test.0:

ApportVersion: 2.14-0ubuntu1
Architecture: i386
CasperVersion: 1.339
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity
CurrentDmesg:
 [ 61.238465] IPv6: ADDRCONF(NETDEV_UP): eth1: link is not ready
 [ 61.240195] e100 0000:03:08.0 eth1: NIC Link is Up 100 Mbps Full Duplex
 [ 61.240514] IPv6: ADDRCONF(NETDEV_CHANGE): eth1: link becomes ready
 [ 805.315896] systemd-hostnamed[7000]: Warning: nss-myhostname is not installed. Changing the local hostname might make it unresolveable. Please install nss-myhostname!
 [ 921.640174] init: lightdm main process (5812) killed by KILL signal
Date: Sat Apr 5 14:08:14 2014
DistUpgraded: Fresh install
DistroCodename: trusty
DistroVariant: ubuntu
GraphicsCard:
 Intel Corporation 82915G/GV/910GL Integrated Graphics Controller [8086:2582] (rev 04) (prog-if 00 [VGA controller])
   Subsystem: Dell Device [1028:01c4]
LiveMediaBuild: Ubuntu 14.04 LTS "Trusty Tahr" - Daily i386 (20140403)
MachineType: Dell Inc. Dell DV051
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: noprompt cdrom-detect/try-usb=true persistent file=/cdrom/preseed/username.seed boot=casper initrd=/casper/initrd.lz quiet splash -- maybe-ubiquity
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 10/08/2005
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A03
dmi.board.name: 0JC474
dmi.board.vendor: Dell Inc.
dmi.chassis.type: 6
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvrA03:bd10/08/2005:svnDellInc.:pnDellDV051:pvr:rvnDellInc.:rn0JC474:rvr:cvnDellInc.:ct6:cvr:
dmi.product.name: Dell DV051
dmi.sys.vendor: Dell Inc.
version.compiz: compiz 1:0.9.11+14.04.20140328-0ubuntu1
version.libdrm2: libdrm2 2.4.52-1
version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.0-4ubuntu1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.0-4ubuntu1
version.xserver-xorg-core: xserver-xorg-core 2:1.15.0-1ubuntu7
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.910-0ubuntu1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.10-1ubuntu2
xserver.bootTime: Sat Apr 5 14:06:38 2014
xserver.configfile: default
xserver.devices:
 input Power Button KEYBOARD, id 6
 input Power Button KEYBOARD, id 7
 input DELL DELL USB Keyboard KEYBOARD, id 8
 input Dell Dell USB Mouse MOUSE, id 9
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 product id 30407
 vendor BNQ
xserver.version: 2:1.15.0-1ubuntu7

ventrical (dale-f-beaudoin) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1303053

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xorg (Ubuntu):
status: New → Confirmed

ventrical, thank you for reporting this and helping make Ubuntu better. Could you please provide the full computer model as noted on the sticker of the computer itself (not from the Bug Description)?

Changed in xorg (Ubuntu):
importance: Undecided → Low
status: Confirmed → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for xorg (Ubuntu) because there has been no activity for 60 days.]

Changed in xorg (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers