[gutsy] "out of range" message on monitor

Bug #119585 reported by wpshooter on 2007-06-09
6
Affects Status Importance Assigned to Milestone
xorg (Ubuntu)
Undecided
Brian Murray

Bug Description

I am getting an "out of range" message on my monitor both during boot and also at restart and/or shutdown.

The video card is ATI Radeon 9200 and the monitor is 17 inch Viewsonic LCD - model 702b .

This is on newly installed Gutsy tribe 1, from Alternate CD, daily 06-09-2007.

In the past I have ran Dapper, Edgy & Feisty on this system without getting this "out of range" message.

I have tried changing the resolution (thru GUI) to lower resettings and I have also changed the refresh rate to different settings and none of this makes this message go away.

I have also ran the terminal command that everyone always recommends and that did not fix it either.

Since the computer appears to display properly when I get to the desktop, I would assume that this problem is just cosmetic and probably in no way effects the operation of the computer but I would not want to recommend this O/S to a friend and see this type of thing coming up when I was showing them how to install the O/S.

Please advise.

Thanks.

wpshooter (joverstreet) on 2007-06-09
description: updated
Brian Murray (brian-murray) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. Could you please add your '/etc/X11/xorg.conf' file and your '/var/log/Xorg.0.log' file as attachments to your bug report? Thanks in advance.

wpshooter (joverstreet1) wrote :

I have already WIPED the drive and reinstalled Feisty in place of Gutsy.

When Tribe3 comes out this Thursday, I will try it again to see if the bug is still present. If it is, I will post the files you asked for.

Thanks.

Christopher Denter (dennda) wrote :

Hi there,
I have several machines running gutsy with latest updates.
Among others, one laptop and one desktop that is connected to a 19" LCD TFT.

*Both* of them cannot display the Command Line Interface on tty1-6. The laptop then dies with very ugly stripes until I get it back to STRG+ALT+F7. The TFT on my desk just goes blank.
The desktop expects a password (for hdd decryption) at boottime. You see this sucks since I cannot tell when it's ready to take the password.
This furthermore is a problem if you need to get some command executed on tty1-6. (Or you want to use the Recovery Console. I didn't check if that fails to, but I guess it does.)

In my opinion this definitely needs to be fixed.
(If you search the bug tracker here for the terms "gutsy" and "lcd" you get a whole bunch of bugreports. I chose this to report my bug to but I may have taken another.)

I will attach my /etc/X11/xorg.conf and the logfile.

regards

Christopher Denter (dennda) wrote :

and the log file...
(sorry didn't archive it)

(These are the files of the desktop which I have upgraded to gutsy. The laptop had a fresh install with Tribe 5 and was upgraded to the latest available version.)

Brian Murray (brian-murray) wrote :

dennda - your bug report sounds very different to me from this one. If you could open a new bug report regarding your issue that would be quite helpful. Additionally if in that new report you could indicate the video cards and drivers that all of your systems are running that would be helpful. Please also add your '/boot/grub/menu.lst' so we know what kernel options you are booting with. Feel free to add me (brian-murray) as a subscriber to your bug report and I will help get it triaged. Thanks in advance.

Bryce Harrington (bryce) wrote :

It's been a few weeks with no response. Closing as out of date. Please test against Gutsy-final and reopen with the requested info if the issue is still present.

Changed in xorg:
status: Incomplete → Invalid
bhuvi (bhuvanesh) wrote :

running ubuntu 7.10 i also get same message my 15" TFT monitor says "input signal out of range change settings to 1024*728 at 75 Hz" but i have set this resolution but during startup and shutdown it displays this message. but if i use ubuntu 7.10 live cd i don't get this message

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers