Monitor not detected

Bug #119283 reported by Memo on 2007-06-08
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xorg (Ubuntu)
Medium
Unassigned

Bug Description

Ubuntu Desktop (i386) Tribe 1 Live CD session.
Monitor not detected, Generic Monitor assumed, highest resolution is 1024x768 and highest refresh rate is 60hz
The monitor was correctly detected in a Feisty installation, and ddcprobe correctly shows my monitor:

~$ sudo ddcprobe
vbe: VESA 2.0 detected.
oem: ATI RV370
memory: 16384kb
mode: 800x600x16
mode: 1024x768x16
mode: 320x200x32k
mode: 320x200x64k
mode: 320x200x16m
mode: 1600x1200x256
mode: 640x400x256
mode: 640x480x256
mode: 640x480x32k
mode: 640x480x64k
mode: 640x480x16m
mode: 1600x1200x32k
mode: 800x600x256
mode: 800x600x32k
mode: 800x600x64k
mode: 800x600x16m
mode: 1600x1200x64k
mode: 1024x768x256
mode: 1024x768x32k
mode: 1024x768x64k
mode: 1024x768x16m
mode: 1280x1024x256
mode: 1280x1024x32k
mode: 1280x1024x64k
mode: 1280x1024x16m
mode: 132x25 (text)
mode: 132x43 (text)
edid:
edid: 1 3
id: 1445
eisa: CPQ1445
serial: b9ab5098
manufacture: 51 2002
input: sync on green, analog signal.
screensize: 32 24
gamma: 2.630000
dpms: RGB, active off, suspend, standby
timing: 640x480@60 Hz (VGA)
timing: 640x480@75 Hz (VESA)
timing: 800x600@60 Hz (VESA)
timing: 800x600@75 Hz (VESA)
timing: 1024x768@75 Hz (VESA)
ctiming: 640x480@85
ctiming: 800x600@85
ctiming: 1024x768@85
ctiming: 1280x1024@60
dtiming: 1024x768@104
monitorrange: 30-70, 50-140
monitorname: COMPAQ 7500

Memo (memo-cj-ro) wrote :
Memo (memo-cj-ro) wrote :
description: updated
Bryce Harrington (bryce) wrote :

Is this still occuring on gutsy-beta?

It's possible this may just be a variant of 27667, in which case the fix for that bug (not in gutsy-beta, but to be released by gutsy-final) will fix this one as well.

Changed in xorg:
status: Confirmed → Incomplete
David Nemeskey (nemeskeyd) wrote :

I have a nx9010 notebook, and I tried the Gutsy beta Live CD on it. Monitor not detected, display is messed up (screen seems to be too small, and it looks as if a "wave" effect had been applied on it). The system is unusable as it is!

Feisty has detected the display w/o any problems. I could not find any significant differences in the xorg.conf files of my system, and the one used by Gutsy. Monitor was detected as "DPMS" and "Generic".

I have not installed the system to the notebook, only tried the Live CD (I could not installed it even if I had tried, because aside from the windows, I could not make anything out on the screen). I tried the Kubuntu version.

Anyway, I think this bug should receive a higher priority, as it really makes a bad impression, not to mention it prevents the user from installing it.

Bryce Harrington (bryce) wrote :

Hi David,

Can you test Gutsy-final? Like I mentioned, the patch that I think fixes this didn't make it in for Gutsy-beta so you'd definitely have the same problem there, however I suspect it should be fixed in -final. Please confirm. Thanks!

fish (discordianfish) wrote :

I have the exacly same problem with a nx9010 notebook as David and i use Gutsy/Final.
In my case ddcprobe shows no "monitorrange" at all...

Timo Aaltonen (tjaalton) wrote :

This is fixed since Hardy alpha2, xresprobe is not used anymore so it's up to the driver to get the correct mode.

Changed in xorg:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers