Sorry Ubuntu 13.04 has experienced an internal error

Bug #1178564 reported by Raghunandan on 2013-05-10
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
xorg (Ubuntu)
Medium
Unassigned

Bug Description

If you notice this problem try restarting the computer

ExecutablePath
          /sbin/udev
Package
          udev 175-0ubuntu26
Problem Type
          Crash
Title
          udevd crashed with SIGSEGV
ApportVersion
          2.9.2-0ubuntu8
Architecture
          i386

Raghunandan (raghunandan2005) wrote :
description: updated
Changed in xorg (Ubuntu):
assignee: nobody → Raghunandan (raghunandan2005)
assignee: Raghunandan (raghunandan2005) → nobody
status: New → Incomplete
status: Incomplete → Confirmed

Raghunandan, this bug was reported a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue? If so, could you please test for this with the latest development release of Ubuntu? ISO images are available from http://cdimage.ubuntu.com/daily-live/current/ .

If it remains an issue, could you please run the following command in the development release from a Terminal (Applications->Accessories->Terminal), as it will automatically gather and attach updated debug information to this report:

apport-collect -p xorg REPLACE-WITH-BUG-NUMBER

Thank you for your understanding.

Helpful bug reporting tips:
https://wiki.ubuntu.com/ReportingBugs

Changed in xorg (Ubuntu):
status: Confirmed → Incomplete
importance: Undecided → Medium
Launchpad Janitor (janitor) wrote :

[Expired for xorg (Ubuntu) because there has been no activity for 60 days.]

Changed in xorg (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers