display divided into 1 - 2 - 3 and showing as 3 - 2- 1

Bug #1119581 reported by Pavan Kiran Pulapalli on 2013-02-08
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
X.Org X server
New
Undecided
Unassigned
xorg (Ubuntu)
Undecided
Unassigned

Bug Description

display divided into 1 - 2 - 3 and showing as 3 - 2- 1

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: xorg 1:7.7+1ubuntu4
ProcVersionSignature: Ubuntu 3.8.0-5.10-generic 3.8.0-rc6
Uname: Linux 3.8.0-5-generic i686
ApportVersion: 2.8-0ubuntu4
Architecture: i386
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
Date: Fri Feb 8 22:32:25 2013
DistUpgraded: 2012-08-19 16:53:34,841 DEBUG enabling apt cron job
DistroCodename: raring
DistroVariant: ubuntu
DkmsStatus: fglrx, 9.010, 3.8.0-5-generic, i686: installed
ExtraDebuggingInterest: Yes, including running git bisection searches
GraphicsCard:
 Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller [8086:0116] (rev 09) (prog-if 00 [VGA controller])
   Subsystem: Toshiba America Info Systems Device [1179:fcf0]
InstallationDate: Installed on 2012-04-17 (297 days ago)
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
MachineType: TOSHIBA Satellite C640
MarkForUpload: True
ProcEnviron:
 LANGUAGE=en_US:en
 TERM=unknown
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.8.0-5-generic root=UUID=98089200-ea70-444a-a0d7-d13d5821abe9 ro quiet splash
SourcePackage: xorg
UnitySupportTest:
 Error: command ['/usr/lib/nux/unity_support_test', '-p', '-f'] failed with exit code 1: X Error of failed request: BadRequest (invalid request code or no such operation)
   Major opcode of failed request: 153 (GLX)
   Minor opcode of failed request: 19 (X_GLXQueryServerString)
   Serial number of failed request: 22
   Current serial number in output stream: 22
UpgradeStatus: Upgraded to raring on 2012-08-19 (173 days ago)
XorgLogOld:

dmi.bios.date: 07/22/2011
dmi.bios.vendor: INSYDE
dmi.bios.version: 1.10
dmi.board.name: Portable PC
dmi.board.vendor: TOSHIBA
dmi.board.version: Base Board Version
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: OEM Chassis Manufacturer
dmi.chassis.version: OEM Chassis Version
dmi.modalias: dmi:bvnINSYDE:bvr1.10:bd07/22/2011:svnTOSHIBA:pnSatelliteC640:pvrPSC2UG-00V001:rvnTOSHIBA:rnPortablePC:rvrBaseBoardVersion:cvnOEMChassisManufacturer:ct10:cvrOEMChassisVersion:
dmi.product.name: Satellite C640
dmi.product.version: PSC2UG-00V001
dmi.sys.vendor: TOSHIBA
version.compiz: compiz N/A
version.libdrm2: libdrm2 2.4.42-0ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 9.0.2-0ubuntu1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 9.0.2-0ubuntu1
version.xserver-xorg-core: xserver-xorg-core 2:1.13.2-0ubuntu1
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.7.3-0ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.1.0-0ubuntu1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.21.0-0ubuntu1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.6-0ubuntu2
xserver.bootTime: Fri Feb 8 22:20:14 2013
xserver.configfile: default
xserver.errors: GLX error: Can not get required symbols.
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.13.2-0ubuntu1
xserver.video_driver: intel

summary: - Display problem in ubuntu 12.10
+ display divided into 1 - 2 - 3 and showing as 3 - 2- 1
Sasa Paporovic (melchiaros) wrote :

I have changed the summary, because you are on Ubuntu 13.04 and not 12.10 as you have written.

Could you give some sentences more on the problem.

Your description is as short as that it is a little bit cryptic.

At best you have a reproducing procedure like:

(step1,
 step2,
.
.
.
finished)

that can bring a biginner to the point where the problem happens.

For now I set the status of the report to incomplete. Feel free to set it yourself back to new when you find the time to provide a description.

Thank you

melchiaros

Changed in xorg (Ubuntu):
status: New → Incomplete
bugbot (bugbot) wrote :

We're closing this bug since there has not been a response from the original reporter. However, the issue still exists please feel free to reopen with the requested information. If you're not the original reporter, we'd prefer you file a new bug report.

Some tips:

  * Report X.org bugs via the command: `ubuntu-bug xorg`

  * Test against the latest development Ubuntu. http://cdimage.ubuntu.com/daily-live/
    Bugs marked as affecting the development version tend to get priority attention.

  * The `xdiagnose` utility has functionality for enabling debugging and
    analyzing a few common X problems.

  * Tag your bugs with the Ubuntu versions you have reproduced the issue in.

  * See https://wiki.ubuntu.com/X/Reporting for tips on writing good bug reports.

Changed in xorg (Ubuntu):
status: Incomplete → Expired

Display problem in ubuntu 13.04
+ display divided into 1 - 2 - 3 and showing as 3 - 2- 1

pandu@Pavan-Satellite-C640:~$ glxinfo | grep render
direct rendering: Yes
OpenGL renderer string: Mesa DRI Intel(R) Sandybridge Mobile x86/MMX/SSE2
    GL_NV_conditional_render, GL_AMD_draw_buffers_blend,
pandu@Pavan-Satellite-C640:~$ glxgears
Running synchronized to the vertical refresh. The framerate should be
approximately the same as the monitor refresh rate.
300 frames in 5.0 seconds = 59.997 FPS
300 frames in 5.0 seconds = 59.857 FPS
300 frames in 5.0 seconds = 59.856 FPS
300 frames in 5.0 seconds = 59.856 FPS
300 frames in 5.0 seconds = 59.854 FPS
300 frames in 5.0 seconds = 59.857 FPS
300 frames in 5.0 seconds = 59.857 FPS
300 frames in 5.0 seconds = 59.857 FPS
XIO: fatal IO error 11 (Resource temporarily unavailable) on X server ":1"
      after 4958 requests (4958 known processed) with 0 events remaining.
pandu@Pavan-Satellite-C640:~$

Sasa Paporovic (melchiaros) wrote :

Pava,

would you please give a good description as requested in comment #2

The status will not change until you have done this. And there will be no handling without the information requested.

Melchiaros,

I updated by using software update. After that i use to run

sudo apt-get update

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers