Ubuntu

unity does not display

Reported by Hicham BAROUDET on 2012-12-07
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
xorg (Ubuntu)
Low
Unassigned

Bug Description

Ubuntu 12.10 upgraded from 12.04
xorg 1:7.7+1ubuntu4

I expected xorg works normally after the upgrade from precise, but instead, unity and gnome-shell stopped displays.

WORKAROUND: Only gnome classic worked normally.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: xorg 1:7.7+1ubuntu4
ProcVersionSignature: Ubuntu 3.5.0-20.31-generic 3.5.7.1
Uname: Linux 3.5.0-20-generic i686
ApportVersion: 2.6.1-0ubuntu9
Architecture: i386
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
Date: Fri Dec 7 08:44:18 2012
DistUpgraded: 2012-12-07 07:59:02,087 DEBUG enabling apt cron job
DistroCodename: quantal
DistroVariant: ubuntu
DkmsStatus:
 fglrx, 9.000, 3.2.0-34-generic-pae, i686: installed
 fglrx, 9.000, 3.5.0-19-generic, i686: installed
 fglrx, 9.000, 3.5.0-20-generic, i686: installed
ExtraDebuggingInterest: No
GraphicsCard:
 Advanced Micro Devices [AMD] nee ATI RV710 [Radeon HD 4350] [1002:954f] (prog-if 00 [VGA controller])
   Subsystem: PC Partner Limited Device [174b:e990]
InstallationDate: Installed on 2012-12-06 (1 days ago)
InstallationMedia: Ubuntu 12.04 "Precise" - Build i386 LIVE Binary 20120426-12:41
MachineType: Gigabyte Technology Co., Ltd. GA-78LMT-S2P
MarkForUpload: True
ProcEnviron:
 TERM=unknown
 PATH=(custom, no user)
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.5.0-20-generic root=UUID=aaea8fda-9fda-47d4-a2d4-a40559c1d3dd ro quiet splash vt.handoff=7
SourcePackage: xorg
UnitySupportTest:
 Error: command ['/usr/lib/nux/unity_support_test', '-p', '-f'] failed with exit code 1: X Error of failed request: BadRequest (invalid request code or no such operation)
   Major opcode of failed request: 153 (GLX)
   Minor opcode of failed request: 19 (X_GLXQueryServerString)
   Serial number of failed request: 22
   Current serial number in output stream: 22
UpgradeStatus: Upgraded to quantal on 2012-12-07 (0 days ago)
dmi.bios.date: 03/20/2012
dmi.bios.vendor: Award Software International, Inc.
dmi.bios.version: F2
dmi.board.name: GA-78LMT-S2P
dmi.board.vendor: Gigabyte Technology Co., Ltd.
dmi.board.version: x.x
dmi.chassis.type: 3
dmi.chassis.vendor: Gigabyte Technology Co., Ltd.
dmi.modalias: dmi:bvnAwardSoftwareInternational,Inc.:bvrF2:bd03/20/2012:svnGigabyteTechnologyCo.,Ltd.:pnGA-78LMT-S2P:pvr:rvnGigabyteTechnologyCo.,Ltd.:rnGA-78LMT-S2P:rvrx.x:cvnGigabyteTechnologyCo.,Ltd.:ct3:cvr:
dmi.product.name: GA-78LMT-S2P
dmi.sys.vendor: Gigabyte Technology Co., Ltd.
version.compiz: compiz 1:0.9.8.4+bzr3412-0ubuntu0.1
version.libdrm2: libdrm2 2.4.39-0ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 9.0-0ubuntu1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 9.0-0ubuntu1
version.xserver-xorg-core: xserver-xorg-core 2:1.13.0-0ubuntu6.1
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.7.3-0ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.99.99~git20120913.8637f772-0ubuntu1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.20.9-0ubuntu2
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.2-0ubuntu3

Hicham BAROUDET (ha-baroudet) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xorg (Ubuntu):
status: New → Confirmed

Hicham BAROUDET, this bug was reported a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue? If so, could you please test for this with the latest development release of Ubuntu? ISO images are available from http://cdimage.ubuntu.com/daily-live/current/ .

If it remains an issue, could you please run the following command in the development release from a Terminal (Applications->Accessories->Terminal), as it will automatically gather and attach updated debug information to this report:

apport-collect -p xorg <replace-with-bug-number>

Thank you for your understanding.

Helpful bug reporting tips:
https://wiki.ubuntu.com/ReportingBugs

tags: added: bios-outdated-f4
Changed in xorg (Ubuntu):
importance: Undecided → Low
status: Confirmed → Incomplete
description: updated
Launchpad Janitor (janitor) wrote :

[Expired for xorg (Ubuntu) because there has been no activity for 60 days.]

Changed in xorg (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers