Freezes and scrambled screen when switching to TTY

Bug #1069694 reported by James Brierley on 2012-10-22
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
xorg (Ubuntu)
Undecided
Unassigned

Bug Description

Apport thinks this is a GPU hang. It's definitely only happened since I updated to Quantal.

Nothing responds after this happens, I can't switch to other TTYs or back to Unity. Only REISUB does anything.

It's also happened a couple of times upon ejecting a USB drive, although in that case I can still move the mouse.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: xorg 1:7.7+1ubuntu4
ProcVersionSignature: Ubuntu 3.5.0-17.28-generic 3.5.5
Uname: Linux 3.5.0-17-generic x86_64
ApportVersion: 2.6.1-0ubuntu3
Architecture: amd64
Date: Mon Oct 22 09:47:11 2012
DistroCodename: quantal
DistroVariant: ubuntu
GpuHangFrequency: Several times a day
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Beta amd64 (20120301)
SourcePackage: xorg
Symptom: display
Title: Xorg freeze
UpgradeStatus: Upgraded to quantal on 2012-10-20 (1 days ago)

James Brierley (jmb8710) wrote :
James Brierley (jmb8710) wrote :

For some reason not much system information has been uploaded... my graphics hardware is an inbuilt ATI Radeon HD 4200.

James Brierley (jmb8710) wrote :

#1069702 is the reason that there isn't more debug information.

James Brierley (jmb8710) wrote :

The problem occurred again today shortly after my Bluetooth mouse lost its connection and I plugged in a USB mouse to reconnect it. Unsure of how this could have any effect on graphics, but noting it anyway.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xorg (Ubuntu):
status: New → Confirmed
Igor Tarasov (tarasov-igor) wrote :

@James Brierley, does it freeze when you switch to console TTY, or when you switch back to GUI?

On 28/04/13 15:45, Igor Tarasov wrote:
> @James Brierley, does it freeze when you switch to console TTY, or when
> you switch back to GUI?
>

Oh my, I completely forgot about this bug! I've since changed the
hardware that exhibited the problem, so unfortunately I can't do any
testing any more. As far as I remember, the freezing happened going from
desktop -> tty. As updates rolled in it still did it occasionally but
the machine did not lock up solid. Sorry I can't be more helpful, maybe
this bug should be marked invalid.

James

James Brierley, this bug report is being closed due to your last comment https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1069694/comments/7 regarding you no longer have the original hardware. For future reference you can manage the status of your own bugs by clicking on the current status in the yellow line and then choosing a new status in the revealed drop down box. You can learn more about bug statuses at https://wiki.ubuntu.com/Bugs/Status. Thank you again for taking the time to report this bug and helping to make Ubuntu better. Please submit any future bugs you may find.

tags: added: regression-release
Changed in xorg (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers