Comment 7 for bug 883319

For me it is a showstopper to!!

So please if someone has a temporary solution, pleas tell.

Perhaps it is possible to install an older version of Xorg or of some packages? And if it is possible, how to do this?

Since I updated my EeePC I can't use it for something else than Surfing!