Ubuntu

xorg-server rules file puts ./configure in build section

Reported by Christian Neumair on 2006-12-17
2
Affects Status Importance Assigned to Milestone
xorg-server (Ubuntu)
Wishlist
Unassigned

Bug Description

I'm not really a debian packaging expert, but building the xorg-server package with

 dpkg-buildpackage -nc

always seems to invoke

 ./configure

unless you comment the configure invocation out in the

build:

target.

Shouldn't the package provide a configure-stamp and have a configure target?

Timo Aaltonen (tjaalton) on 2007-12-27
Changed in xorg-server:
importance: Undecided → Wishlist
Timo Aaltonen (tjaalton) wrote :

Patches are welcome, this has been discussed with Debian and it's doable.

Changed in xorg-server:
status: New → Confirmed
Bryce Harrington (bryce) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue for you. Can you try with the latest Ubuntu release? Thanks in advance.

Changed in xorg-server:
status: Confirmed → Incomplete
Bryce Harrington (bryce) wrote :

We're closing this bug since it is has been some time with no response from the original reporter. However, if the issue still exists please feel free to reopen with the requested information. Also, if you could, please test against the latest development version of Ubuntu, since this confirms the bug is one we may be able to pass upstream for help.

Changed in xorg-server (Ubuntu):
status: Incomplete → Invalid
Bryce Harrington (bryce) wrote :

Sorry for the automated closing, I know this is still the current behavior already...

Changed in xorg-server (Ubuntu):
status: Invalid → Triaged
Timo Aaltonen (tjaalton) on 2011-05-11
Changed in xorg-server (Ubuntu):
assignee: nobody → Timo Aaltonen (tjaalton)
Timo Aaltonen (tjaalton) on 2013-09-11
Changed in xorg-server (Ubuntu):
assignee: Timo Aaltonen (tjaalton) → nobody
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers