package xserver-xorg-core 2:1.6.4-2ubuntu4.3 failed to install/upgrade:

Bug #666094 reported by bgrade on 2010-10-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xorg-server (Ubuntu)
Undecided
Unassigned

Bug Description

Upgrade process requested up send in information.

ProblemType: Package
Architecture: amd64
Date: Mon Oct 25 11:42:10 2010
DistroRelease: Ubuntu 10.04
DkmsStatus: nvidia, 185.18.36, 2.6.31-22-server, x86_64: installed (WARNING! Diff between built and installed module!)
ErrorMessage:
 ErrorMessage: unable to create `/usr/lib/nvidia/libglx.so.xserver-xorg-core.dpkg-new' (while processing `./usr/lib/xorg/modules/extensions/libglx.so'): No such file or directory
MachineType: To Be Filled By O.E.M. To Be Filled By O.E.M.
NonfreeKernelModules: nvidia
Package: xserver-xorg-core 2:1.6.4-2ubuntu4.3
ProcCmdLine: root=UUID=3a5a082d-601f-4d59-ba73-e44e07749ab7 ro quiet splash
ProcVersionSignature: Ubuntu 2.6.31-22.65-server
SourcePackage: xorg-server
Tags: lucid
Title: package xserver-xorg-core 2:1.6.4-2ubuntu4.3 failed to install/upgrade:
Uname: Linux 2.6.31-22-server x86_64
XsessionErrors:
 (gnome-settings-daemon:2048): GLib-CRITICAL **: g_propagate_error: assertion `src != NULL' failed
 (gnome-settings-daemon:2048): GLib-CRITICAL **: g_propagate_error: assertion `src != NULL' failed
 (nautilus:2131): Eel-CRITICAL **: eel_preferences_get_boolean: assertion `preferences_is_initialized ()' failed
 (polkit-gnome-authentication-agent-1:2160): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed
dmi.bios.date: 05/08/2009
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 080015
dmi.board.asset.tag: To Be Filled By O.E.M.
dmi.board.name: To be filled by O.E.M.
dmi.board.vendor: To be filled by O.E.M.
dmi.board.version: To be filled by O.E.M.
dmi.chassis.asset.tag: To Be Filled By O.E.M.
dmi.chassis.type: 3
dmi.chassis.vendor: To Be Filled By O.E.M.
dmi.chassis.version: To Be Filled By O.E.M.
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr080015:bd05/08/2009:svnToBeFilledByO.E.M.:pnToBeFilledByO.E.M.:pvrToBeFilledByO.E.M.:rvnTobefilledbyO.E.M.:rnTobefilledbyO.E.M.:rvrTobefilledbyO.E.M.:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
dmi.product.name: To Be Filled By O.E.M.
dmi.product.version: To Be Filled By O.E.M.
dmi.sys.vendor: To Be Filled By O.E.M.
system:
 distro: Ubuntu
 codename: lucid
 architecture: x86_64
 kernel: 2.6.31-22-server

bgrade (junk-28smith) wrote :
Bryce Harrington (bryce) on 2010-11-22
tags: added: karmic
tags: added: dist-upgrade
To post a comment you must log in.