Ubuntu

starting external monitor crashes X

Reported by Jacek_G on 2010-05-09
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xorg-server (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: xorg

im trying to use external monitor (samsung p2470HD) with my laptop HP NX7400 - it uses i950 graphic
when i connect external monitor i can use it as a clone of my display, a can sometimes change its resolution to full HD, but sometimes it casues X server to die - it starts blinkg (trying to change resolution) and then i see login screen.
And also when i try to make it work as additional display (left or right to my laptop screen) it act the same - blinkg, and reset of X server all the time. I use krandtray (with uses the internal kde configuration). Bug affects kubuntu 10.04 (upgraded from 9.08).

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: xorg 1:7.5+5ubuntu1
ProcVersionSignature: Ubuntu 2.6.32-22.33-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-22-generic i686
Architecture: i386
Date: Sun May 9 17:19:18 2010
DkmsStatus: Error: [Errno 2] No such file or directory
GdmLog: Error: command ['kdesudo', '--', 'cat', '/var/log/gdm/:0.log'] failed with exit code 1: cat: /var/log/gdm/:0.log: No such file or directory
GdmLog1: Error: command ['kdesudo', '--', 'cat', '/var/log/gdm/:0.log.1'] failed with exit code 1: cat: /var/log/gdm/:0.log.1: No such file or directory
GdmLog2: Error: command ['kdesudo', '--', 'cat', '/var/log/gdm/:0.log.2'] failed with exit code 1: cat: /var/log/gdm/:0.log.2: No such file or directory
MachineType: Hewlett-Packard HP Compaq nx7400 (EY508ES#AKD)
PccardctlIdent:
 Socket 0:
   no product info available
PccardctlStatus:
 Socket 0:
   no card
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-22-generic root=UUID=8229a008-4e81-4d89-990f-848b1174bee0 ro quiet splash
ProcEnviron:
 LANGUAGE=pl_PL:pl:en_GB:en
 PATH=(custom, user)
 LANG=pl_PL.UTF-8
 SHELL=/bin/bash
SourcePackage: xorg
dmi.bios.date: 06/06/2006
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: 68YGU Ver. F.06
dmi.board.name: 30A2
dmi.board.vendor: Hewlett-Packard
dmi.board.version: KBC Version 40.15
dmi.chassis.asset.tag: CNU63416Z4
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.modalias: dmi:bvnHewlett-Packard:bvr68YGUVer.F.06:bd06/06/2006:svnHewlett-Packard:pnHPCompaqnx7400(EY508ES#AKD):pvrF.06:rvnHewlett-Packard:rn30A2:rvrKBCVersion40.15:cvnHewlett-Packard:ct10:cvr:
dmi.product.name: HP Compaq nx7400 (EY508ES#AKD)
dmi.product.version: F.06
dmi.sys.vendor: Hewlett-Packard
glxinfo: Error: [Errno 2] No such file or directory
system:
 distro: Ubuntu
 codename: lucid
 architecture: i686
 kernel: 2.6.32-22-generic

Jacek_G (wafelj) wrote :
Bryce Harrington (bryce) on 2010-05-10
affects: xorg (Ubuntu) → xorg-server (Ubuntu)
Bryce Harrington (bryce) on 2010-05-10
tags: added: crash
Changed in xorg-server (Ubuntu):
status: New → Confirmed
Bryce Harrington (bryce) on 2010-05-21
tags: added: kubuntu
Jacek_G (wafelj) wrote :

Hi
i managed to run this configuration - but with desktop effects turned off, when i try to turn it on, X server restarts.

Jacek_G, this bug was reported a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue? If so, could you please test for this with the latest development release of Ubuntu? ISO images are available from http://cdimage.ubuntu.com/daily-live/current/ .

If it remains an issue, could you please run the following command in the development release from a Terminal (Applications->Accessories->Terminal), as it will automatically gather and attach updated debug information to this report:

apport-collect -p xorg-server REPLACE-WITH-BUG-NUMBER

Thank you for your understanding.

Helpful bug reporting tips:
https://wiki.ubuntu.com/ReportingBugs

Changed in xorg-server (Ubuntu):
importance: Undecided → Low
status: Confirmed → Incomplete
Jacek_G (wafelj) wrote :

this bug is history - i cant check it - i do not have this laptop for more than 2 years now.

Jacek_G, this bug report is being closed due to your last comment https://bugs.launchpad.net/ubuntu/+source/xorg-server/+bug/577878/comments/4 regarding you no longer have the original hardware. For future reference you can manage the status of your own bugs by clicking on the current status in the yellow line and then choosing a new status in the revealed drop down box. You can learn more about bug statuses at https://wiki.ubuntu.com/Bugs/Status. Thank you again for taking the time to report this bug and helping to make Ubuntu better. Please submit any future bugs you may find.

Changed in xorg-server (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers