10.04 rc1 crashes on boot from livecd

Bug #568580 reported by dartdog on 2010-04-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xorg-server (Ubuntu)
Undecided
Unassigned

Bug Description

Re: Intrmfs New update borks!! & RC1 cannot boot...
I am getting the same issue with RC1,, that is the video is set wrong at boot (the screen is displaying larger fonts than previous) then I get a flash like it is trying to reset the video then everything dies.. I have a somewhat older gateway mx6028 laptop with Intel integrated graphics and a new 160 gb hard drive.

I was able to install beta 2 but painfully; installing all the open gl updates last.. I was running well.... and then the Intramfs update came and blew me a way...

Just received Intramfs update, within the hour (4/22/10 11:47 central) , installs correctly on a new 10.04 install but now machine cannot boot,, <<< after this I tried the RC1 which just got posted...

It is somehow resetting the video it appears as the boot screen comes up in different (larger) type. then blanks and all activity stops,, I have been having similar problems if I apply all updates after an initial install of 10.04 but if I hold the opne gl modules the system will work but a backup taken with Remastersys made after the open GL installs will not work while the one made prior to the open GL install will restore the system so I'm guessing some sort of erroneous HW reset sequence

Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage. I have classified this bug as a bug in xorg.

When reporting bugs in the future please use apport, either via the appropriate application's "Help -> Report a Problem" menu or using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://wiki.ubuntu.com/ReportingBugs.

affects: ubuntu → xorg (Ubuntu)
Bryce Harrington (bryce) on 2010-04-30
affects: xorg (Ubuntu) → xorg-server (Ubuntu)
Bryce Harrington (bryce) wrote :

Hi dartdog,

Please run the command 'apport-collect BUGNUMBER', which will attach several files we need for debugging.

[This is an automated message. Apologies if it has reached you inappropriately; please just reply to this message indicating so.]

tags: added: crash
tags: added: needs-xorglog
tags: added: needs-lspci-vvnn
Changed in xorg-server (Ubuntu):
status: New → Incomplete
dartdog (tombrander) wrote :

A could not run crash, It was more properly a hang,, so no crash generated,, Have had to move on to Fedora as Ubuntu could not work on this machine.. sorry...

Bryce Harrington (bryce) wrote :

[This is an automatic notification.]

Hi dartdog,

This bug was reported against an earlier version of Ubuntu, can you
test if it still occurs on Lucid?

Please note we also provide technical support for older versions of
Ubuntu, but not in the bug tracker. Instead, to raise the issue through
normal support channels, please see:

    http://www.ubuntu.com/support

If you are the original reporter and can still reproduce the issue on
Lucid, please run the following command to refresh the report:

  apport-collect 568580

If you are not the original reporter, please file a new bug report, so
we can work with you as the original reporter instead (you can reference
bug 568580 in your report if you think it may be related):

  ubuntu-bug xorg

If by chance you can no longer reproduce the issue on Lucid or if you
feel it is no longer relevant, please mark the bug report 'Fix Released'
or 'Invalid' as appropriate, at the following URL:

  https://bugs.launchpad.net/ubuntu/+bug/568580

Changed in xorg-server (Ubuntu):
status: Incomplete → New
status: New → Incomplete
tags: added: needs-retested-on-lucid-by-june
Bryce Harrington (bryce) wrote :

We're closing this bug since it is has been some time with no response from the original reporter. However, if the issue still exists please feel free to reopen with the requested information. Also, if you could, please test against the latest development version of Ubuntu, since this confirms the bug is one we may be able to pass upstream for help.

Changed in xorg-server (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers