Comment 22 for bug 565981

Timo Jyrinki (timo-jyrinki) wrote :

As a small note, applications requiring GLX 1.4 generally do not start if the 1.4-specific extensions are not available. I never got to studying which are such applications, even though it crossed my mind. Probably games, some professional proprietary applications etc. Quite a few applications depend on those, since GLX 1.4 is ca. 10 years old, even though the free software 3D stack hasn't supported it.