[jaunty] Keyboard repeat rate is not saved after reboot

Bug #366550 reported by Ansus on 2009-04-25
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
xorg-server (Ubuntu)
Undecided
Unassigned
Nominated for Jaunty by Ansus
Nominated for Karmic by Ansus

Bug Description

After reboot, the keyboard repeat rate becomes insane and too slow for normal work. If to open keyboard settings and slightly move the slider (in any direction) and save changes, all becomes OK until new reboot.

This is under Jaunty, after release.

Ansus (neptunia) on 2009-04-25
description: updated
description: updated
Ansus (neptunia) on 2009-04-25
affects: meta-gnome2 (Ubuntu) → xorg-server (Ubuntu)
Bryce Harrington (bryce) wrote :

Hi neptunia,

Please attach the output of `lspci -vvnn`, and attach your /var/log/Xorg.0.log (and maybe Xorg.0.log.old) file from after reproducing this issue. If you've made any customizations to your /etc/X11/xorg.conf please attach that as well.

[This is an automated message. Apologies if it has reached you inappropriately; please just reply to this message indicating so.]

tags: added: needs-xorglog
tags: added: needs-lspci-vvnn
Changed in xorg-server (Ubuntu):
status: New → Incomplete
frabcus (frabcus) wrote :

I have the same problem. Find attached the output form `lspci -vvnn`. I have a white Core2Duo Macbook which was new 2 years ago.

frabcus (frabcus) wrote :

And also my /var/log/Xorg.0.log. I just rebooted from scratch, and had the problem. i.e. the keyboad repeat was slow, I went to the Gnome Mouse preferences, slightly moved the slider, and it fixed itself.

frabcus (frabcus) wrote :

Also my /etc/X11/xorg.conf, in case that maters.

Ansus (neptunia) on 2009-05-18
Changed in xorg-server (Ubuntu):
status: Incomplete → Confirmed
Bryce Harrington (bryce) on 2009-08-13
tags: added: jaunty
Bryce Harrington (bryce) wrote :

[This is an automatic notification.]

Hi Ansus,

This bug was reported against an earlier version of Ubuntu, can you
test if it still occurs on Lucid?

Please note we also provide technical support for older versions of
Ubuntu, but not in the bug tracker. Instead, to raise the issue through
normal support channels, please see:

    http://www.ubuntu.com/support

If you are the original reporter and can still reproduce the issue on
Lucid, please run the following command to refresh the report:

  apport-collect 366550

If you are not the original reporter, please file a new bug report, so
we can work with you as the original reporter instead (you can reference
bug 366550 in your report if you think it may be related):

  ubuntu-bug xorg

If by chance you can no longer reproduce the issue on Lucid or if you
feel it is no longer relevant, please mark the bug report 'Fix Released'
or 'Invalid' as appropriate, at the following URL:

  https://bugs.launchpad.net/ubuntu/+bug/366550

Changed in xorg-server (Ubuntu):
status: Confirmed → Incomplete
tags: added: needs-retested-on-lucid-by-june
Bryce Harrington (bryce) wrote :

We're closing this bug since it is has been some time with no response from the original reporter. However, if the issue still exists please feel free to reopen with the requested information. Also, if you could, please test against the latest development version of Ubuntu, since this confirms the bug is one we may be able to pass upstream for help.

Changed in xorg-server (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers