X crashes when keeping tab pressed using Compiz Shift switcher

Bug #365884 reported by Master on 2009-04-24
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
xorg-server (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: compiz

When I keep Tab pressed or use the left and right arrows in the Shift Switcher:

The X server crashes and restarts, and I get back to the login screen. For a quarter of a second when X restarts, I can see the last desktop with the applications on the screen. But all my session is lost.

It happens only with this effect: everything ok with the cube, even if keeping the arrow pressed and making turning the cube for dozens of seconds.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
MachineType: Sony Corporation VGN-A517B
Package: compiz 1:0.8.2-0ubuntu8
PackageArchitecture: all
ProcCmdLine: root=/dev/sda1
ProcEnviron: SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.28-11.42-generic
SourcePackage: compiz

summary: - X crashes when keeping tab pressed using Shift switcher
+ X crashes when keeping tab pressed using Compiz Shift switcher
Sebastien Bacher (seb128) wrote :

the xorg server is crashing

affects: compiz (Ubuntu) → xorg-server (Ubuntu)
Bryce Harrington (bryce) on 2009-04-28
tags: added: crash
Changed in xorg-server (Ubuntu):
status: New → Confirmed
Bryce Harrington (bryce) on 2009-08-13
tags: added: jaunty
Bryce Harrington (bryce) wrote :

[This is an automatic notification.]

Hi Aureliano,

This bug was reported against an earlier version of Ubuntu, can you
test if it still occurs on Lucid?

Please note we also provide technical support for older versions of
Ubuntu, but not in the bug tracker. Instead, to raise the issue through
normal support channels, please see:

    http://www.ubuntu.com/support

If you are the original reporter and can still reproduce the issue on
Lucid, please run the following command to refresh the report:

  apport-collect 365884

If you are not the original reporter, please file a new bug report, so
we can work with you as the original reporter instead (you can reference
bug 365884 in your report if you think it may be related):

  ubuntu-bug xorg

If by chance you can no longer reproduce the issue on Lucid or if you
feel it is no longer relevant, please mark the bug report 'Fix Released'
or 'Invalid' as appropriate, at the following URL:

  https://bugs.launchpad.net/ubuntu/+bug/365884

Changed in xorg-server (Ubuntu):
status: Confirmed → Incomplete
tags: added: needs-retested-on-lucid-by-june
Bryce Harrington (bryce) wrote :

We're closing this bug since it is has been some time with no response from the original reporter. However, if the issue still exists please feel free to reopen with the requested information. Also, if you could, please test against the latest development version of Ubuntu, since this confirms the bug is one we may be able to pass upstream for help.

Changed in xorg-server (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers