package xserver-common 2:1.18.4-0ubuntu0.7 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1735962 reported by Abelardo M. Temoche on 2017-12-03
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xorg-server (Ubuntu)
Undecided
Unassigned

Bug Description

update issue

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: xserver-common 2:1.18.4-0ubuntu0.7
ProcVersionSignature: Ubuntu 4.10.0-40.44~16.04.1-generic 4.10.17
Uname: Linux 4.10.0-40-generic x86_64
NonfreeKernelModules: wl
.tmp.unity_support_test.0:

ApportVersion: 2.20.1-0ubuntu2.13
Architecture: amd64
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
Date: Sat Dec 2 23:58:53 2017
DistUpgraded: Fresh install
DistroCodename: xenial
DistroVariant: ubuntu
DkmsStatus:
 bcmwl, 6.30.223.271+bdcom, 4.10.0-38-generic, x86_64: installed
 bcmwl, 6.30.223.271+bdcom, 4.10.0-40-generic, x86_64: installed
DuplicateSignature:
 package:xserver-common:2:1.18.4-0ubuntu0.7
 Processing triggers for libc-bin (2.23-0ubuntu9) ...
 dpkg: error processing package xserver-common (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
ExtraDebuggingInterest: Yes
GraphicsCard:
 Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (primary) [8086:2a02] (rev 03) (prog-if 00 [VGA controller])
   Subsystem: Apple Inc. Mobile GM965/GL960 Integrated Graphics Controller (primary) [106b:00a1]
   Subsystem: Apple Inc. Mobile GM965/GL960 Integrated Graphics Controller (secondary) [106b:00a1]
InstallationDate: Installed on 2017-06-23 (162 days ago)
InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 (20170215.2)
MachineType: Apple Inc. MacBook4,1
PackageArchitecture: all
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.10.0-40-generic.efi.signed root=UUID=885ff842-af01-4f45-a0e0-d6e4acb8e4e5 ro quiet splash vt.handoff=7
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt 1.2.24
SourcePackage: xorg-server
Title: package xserver-common 2:1.18.4-0ubuntu0.7 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 02/09/08
dmi.bios.vendor: Apple Inc.
dmi.bios.version: MB41.88Z.00C1.B00.0802091535
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: Mac-F22788A9
dmi.board.vendor: Apple Inc.
dmi.board.version: PVT
dmi.chassis.asset.tag: Asset Tag#
dmi.chassis.type: 2
dmi.chassis.vendor: Apple Inc.
dmi.chassis.version: Mac-F22788A9
dmi.modalias: dmi:bvnAppleInc.:bvrMB41.88Z.00C1.B00.0802091535:bd02/09/08:svnAppleInc.:pnMacBook4,1:pvr1.0:rvnAppleInc.:rnMac-F22788A9:rvrPVT:cvnAppleInc.:ct2:cvrMac-F22788A9:
dmi.product.name: MacBook4,1
dmi.product.version: 1.0
dmi.sys.vendor: Apple Inc.
version.compiz: compiz 1:0.9.12.2+16.04.20160823-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.76-1~ubuntu16.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 17.0.7-0ubuntu0.16.04.2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 17.0.7-0ubuntu0.16.04.2
version.xserver-xorg-core: xserver-xorg-core N/A
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
xserver.bootTime: Sun Nov 26 21:27:25 2017
xserver.configfile: default
xserver.errors:
 evdev: (unnamed): Unable to open evdev device "/dev/input/event12".
 PreInit returned 2 for "(unnamed)"
 evdev: (unnamed): Unable to open evdev device "/dev/input/event13".
 PreInit returned 2 for "(unnamed)"
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.19.3-1ubuntu1~16.04.4
xserver.video_driver: modeset

Abelardo M. Temoche (atemoche) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.