Comment 4 for bug 1707691

xserver-xorg-dev-hwe-16.04 & libxfont-dev doesn't work -- causes ABI version mismatch with xrdp-sesman

xserver-xorg-dev can't be installed with libxfont1-dev, as xserver-xorg-dev has an (unmatched) dependency on libx1font-dev.

This is totally broken.