Xorg crashed with SIGABRT in OsAbort()

Bug #1507193 reported by Thomas Zoutendijk on 2015-10-17
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xorg-server (Ubuntu)
Undecided
Unassigned

Bug Description

1) Ubuntu Wily Werewolf (development branch)
2) Xorg 1:7.7+7ubuntu4
3) not to crash (i did nothing special, boot-up)
4) crash (although i was not aware)

ProblemType: Crash
DistroRelease: Ubuntu 15.10
Package: xserver-xorg-core 2:1.17.2-1ubuntu9
ProcVersionSignature: Ubuntu 4.2.0-16.19-generic 4.2.3
Uname: Linux 4.2.0-16-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.19.1-0ubuntu2
Architecture: amd64
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
CurrentDesktop: GNOME
Date: Sat Oct 17 22:10:10 2015
DistUpgraded: Fresh install
DistroCodename: wily
DistroVariant: ubuntu
DkmsStatus: bcmwl, 6.30.223.248+bdcom, 4.2.0-16-generic, x86_64: installed
ExecutablePath: /usr/bin/Xorg
ExtraDebuggingInterest: Yes, if not too technical
GraphicsCard:
 Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] (rev 09) (prog-if 00 [VGA controller])
   Subsystem: Hewlett-Packard Company Device [103c:17ab]
InstallationDate: Installed on 2015-10-17 (0 days ago)
InstallationMedia: Ubuntu-GNOME 15.10 "Wily Werewolf" - Alpha amd64 (20150924)
MachineType: Hewlett-Packard HP ProBook 6570b
ProcCmdline: /usr/bin/X vt7 -displayfd 3 -auth /run/user/120/gdm/Xauthority -nolisten tcp -background none -noreset -keeptty -verbose 3
ProcEnviron:
 SHELL=/bin/false
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=nl_NL.UTF-8
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.2.0-16-generic.efi.signed root=UUID=72f5a51d-fea6-42b3-8507-551f83dc86ab ro quiet splash vt.handoff=7
Signal: 6
SourcePackage: xorg-server
StacktraceTop:
 OsAbort ()
 FatalError ()
 ?? ()
 xf86CloseConsole ()
 ddxGiveUp ()
Title: Xorg crashed with SIGABRT in OsAbort()
UdevLog: Error: [Errno 2] Bestand of map bestaat niet: '/var/log/udev'
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups:

dmi.bios.date: 04/07/2015
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: 68ICE Ver. F.62
dmi.board.name: 17AB
dmi.board.vendor: Hewlett-Packard
dmi.board.version: KBC Version 42.38
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.modalias: dmi:bvnHewlett-Packard:bvr68ICEVer.F.62:bd04/07/2015:svnHewlett-Packard:pnHPProBook6570b:pvrA1029D1102:rvnHewlett-Packard:rn17AB:rvrKBCVersion42.38:cvnHewlett-Packard:ct10:cvr:
dmi.product.name: HP ProBook 6570b
dmi.product.version: A1029D1102
dmi.sys.vendor: Hewlett-Packard
version.compiz: compiz N/A
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.64-1
version.libgl1-mesa-dri: libgl1-mesa-dri 11.0.2-1ubuntu4
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 11.0.2-1ubuntu4
version.xserver-xorg-core: xserver-xorg-core 2:1.17.2-1ubuntu9
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.9.2-1ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.5.0+git20150819-0ubuntu1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.917+git20150808-0ubuntu4
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.11-1ubuntu3
xserver.bootTime: Sat Oct 17 22:10:25 2015
xserver.configfile: default
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 product id 917
 vendor LGD
xserver.version: 2:1.17.2-1ubuntu9

Thomas Zoutendijk (thomaszout) wrote :

Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1237904, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

information type: Private → Public
tags: removed: need-amd64-retrace
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers